Salve a tutti!

Ho pensato di riesumare un vecchio PC Pentium IV 1GB di RAM installando Lubuntu al posto di Windows XP. Prima che parte l'installazione mi appare una scritta

error codec, codec 0 failed

l'installazione procede, termina, riavvio, ma non parte nulla... il PC è vuoto!
Lubuntu è salvato su DVD e ho fatto partire l'installazione da DVD cambiando l'ordine di boot nel BIOS.
Cosa c'è che non va? Aiuto, grazie

chiesto 07 Set '14, 21:05

dexter87's gravatar image

dexter87
2012

modificato 07 Set '14, 23:38

enzotib's gravatar image

enzotib ♦♦
14.0k112186

mi correggo, l'errore che da prima dell'installazione è "codec read: codec 0 is not valid" ho provato ad installarlo 6 volte ma niente da sempre questo errore, l'installazione parte termina riavvio ma nulla...schermo nero! non so più che fare

(07 Set '14, 21:22) dexter87 dexter87's gravatar image

dimmi una cosa: su xp metti il dvd nel lettore e dimmi se vedi l'icona di ubuntu e ti fa fare l'installazione guidata, in caso contrario non hai masterizzato correttamente l'iso su dvd

in ogni caso, posta uno screen del contenuto del dvd

coll. permanente

ha risposto 07 Set '14, 22:30

Aleks's gravatar image

Aleks
25224

modificato 07 Set '14, 22:32

allora xp non c'è più si è cancellato (formattato) in quanto l'istallazione l'ha fatta Quella guidata quindi l'istallazione procede bene :) l'unico problema è l'errore iniziale quando carica e infatti dice codec 0 is not valid...questo lo dice PRIMA che inizia l'installazione mentre carica poi tutto procede bene... solo che poi quando il pc si riavvia vengono tutte scritte strane in inglese che non ricordo comunque non posso copiarle sono una miriade... e una linietta che lampeggia come se aspetta qualche comando... e si ferma li... AGGIORNAMENTO sulla lietta lampeggiante ho scritto casualmente exit e lubunto parte... però prima di partire da una serie di errori... non credo affatto che tutto ciò sia normale penso che debba partire normalmente... avete consigli??? grazie :)

(08 Set '14, 14:36) dexter87 dexter87's gravatar image

@dexter87: non usare le risposte, usa i commenti (pulsante aggiungi commento).

(08 Set '14, 14:40) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756
×287
×6

domanda posta: 07 Set '14, 21:05

domanda visualizzata: 789 volte

ultimo aggiornamento: 08 Set '14, 14:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.