Installato Ubuntu 14 Desktop in una macchina virtuale Hyper-V su Windows 8.1 Pro (64 bit).

Inserito il 'disco di installazione dei servizi di integrazione' e facendo partire l'eseguibile in 'support\x86\setup.exe' mi compare il messaggio 'An error occurred while loading the archive'.

Come si installano tali servizi? Il motivo per cui sto facendo tale operazione è che il mouse è lento e l'apertura delle finestre pure. E' giusto?

chiesto 08 Set '14, 08:03

Ugo's gravatar image

Ugo
1011

@Ugo, non mi pare tanto pertinente a Ubuntu, quanto invece a Hyper-V a cui il supporto dovrebbe darlo Microsoft.
Aggiungo che se setup.exe lo lanci dentro la macchina virtuale è ovvio che non funzioni, dato che Ubuntu non è in grado (a meno di usare un emulatore come Wine, e con tutte le limitazioni del caso) di eseguire programmi per Windows.

(08 Set '14, 08:33) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756

domanda posta: 08 Set '14, 08:03

domanda visualizzata: 436 volte

ultimo aggiornamento: 08 Set '14, 08:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.