Ciao a tutti,
possiedo un netbook Asus 1015cx con installato Xubuntu 14.04 LTS.

Il problema è che non riesco a far funzionare il bluetooth e addirittura non mi compare l'icona nella barra in alto a destra. Ho guardato e seguito varie istruzioni, ma non riesco a farlo funzionare. Penso che il problema sia che il dispositivo integrato sia spento (ho avuto lo stesso problema con il wifi che poi ho risolto con il terminale).

Come posso fare per farlo funzionare?

chiesto 09 Set '14, 08:28

tasso1986's gravatar image

tasso1986
20235

modificato 09 Set '14, 20:21

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ciao @tasso1986: mi sono permesso di correggere la tua domanda in quanto mancavano alcune "o" e perché Chiedi non è un forum.

In quanto al tuo problema attuale e a quello che hai avuto con il wifi, mi permetto di ribadire, sia per te che per altri, il mio convincimento del fatto che prima di procedere con l'installazione sarebbe meglio avviare la Live in modalità prova per provare le funzionalità del sistema.

Magari nello specifico della domanda non te lo avrebbe permesso, però sono convinto che sia meglio provare a risolvere prima, che essere costretti a trovare una soluzione dopo.

(09 Set '14, 09:19) enzoge enzoge's gravatar image

ma che risposta è?

(09 Set '14, 11:00) tasso1986 tasso1986's gravatar image
1

prova a installare bluez-utils

sudo apt-get install bluez-utils

al termine dell'installazione, dai

sudo rfkill unblock all

e

sudo service bluetooth restart

e vedi se hai dei cambiamenti

(09 Set '14, 11:19) anonimo01 anonimo01's gravatar image

@tasso1986: non è una risposta, le risposte servono per suggerire soluzioni. È un commento con il quale educatamente ti avvertivo che ho corretto alcuni tuoi errori di ortografia e allo stesso tempo ne approfittavo per fare alcune considerazioni sull'uso della Live per provare il sistema.

P.S. Se per cortesia vai sulla domanda che hai fatto il 16 febbraio u.s. per il wifi e accetti la risposta, oppure se quella non è stata risolutiva, ne scrivi una tu spiegando come hai risolto il problema e poi la accetti, può essere di aiuto ad altri con lo stesso problema. :-)

(09 Set '14, 11:20) enzoge enzoge's gravatar image

grazie stani stasera provo. altra domanda... come faccio a sapere che periferica bluetooth integrata ho sul netbook?

(09 Set '14, 12:02) tasso1986 tasso1986's gravatar image

@tasso1986: per cortesia non usare le risposte per comunicare qualcosa, queste servono solo per suggerire soluzioni.

Inoltre non aggiungere altre domande ad una già fatta, se hai altri quesiti devi fare un'altra domanda con titolo e tag adeguati. Qui la regola è quella di fare una sola domanda per volta.

(09 Set '14, 12:16) enzoge enzoge's gravatar image
1

In questa risposta trovi i comandi da utilizzare per sapere la componente hardware del tuo pc.
Appena trovi il modello del bluetooth, aggiungilo alla domanda.
In alternativa, copia il risultato su Paste Ubuntu , clicca "Paste!" e inserisci il link alla pagina nella tua domanda.

(09 Set '14, 15:04) alevipri alevipri's gravatar image

@tasso1986: ti era già stato detto di non usare le risposte, ma i commenti. Inoltre per output così lunghi è meglio usare pastebin.

(09 Set '14, 20:20) enzotib ♦♦ enzotib's gravatar image

chiedo scusa nn sn molto esperto di questo sito...+ ho installato bluez-utils, ho dato i comandi sudo rfkill unblock all, sudo service bluetooth restart... ma nn funziona lo stesso il bluetooth

(10 Set '14, 07:51) tasso1986 tasso1986's gravatar image

@tasso1986: qual è l'output del seguente comando?

hcitool dev
(10 Set '14, 08:16) enzotib ♦♦ enzotib's gravatar image

@tasso1986 a quanto pare il mio stesso netbook non ha il dispositivo bluetooth, ho controllato sia nel bios che tramite i comandi da terminale (lshw e lspci) ma non ho trovato nulla.

Pare che neppure nell'output del tuo comando (lshw) sia elencato il dispositivo bluetooth, sei sicuro che sia presente?

(10 Set '14, 15:40) alevipri alevipri's gravatar image

@alevipri, @tasso1986: può essere che, non essendo bluetooth attivato, Ubuntu non lo rilevi?

Qui avrei trovato un driver anche per Linux, spero di esservi stato utile.

(10 Set '14, 15:58) enzoge enzoge's gravatar image

non sono sicuro che sia presente neanche io perchè sulla scheda tecnica del sito ASUS compare la scritta "optional" alla voce bluetooth... però mi sembra strano che non sia presente in un portatile recente. Stasera faccio altre verifiche attraverso terminale e driver segnalati. Oltretutto sul sito Asus si può scaricare il driver del bluetooth per win7.

(10 Set '14, 16:17) tasso1986 tasso1986's gravatar image

anche a me pare dall'output che il bluetooth non ci sia

(10 Set '14, 16:29) anonimo01 anonimo01's gravatar image

È vero! Ho guardato proprio ora l'output e anch'io direi che non c'è.

(10 Set '14, 16:38) enzoge enzoge's gravatar image

.

andrea@andrea-1015CX:~$ hcitool dev
Devices:
(10 Set '14, 19:30) tasso1986 tasso1986's gravatar image

@tasso1986: appunto, niente device bluetooth, a meno che non ci sia ma non sia riconosciuta dal kernel, cosa che mi pare difficile.

(10 Set '14, 19:33) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×434
×235
×85
×58

domanda posta: 09 Set '14, 08:28

domanda visualizzata: 1,105 volte

ultimo aggiornamento: 10 Set '14, 19:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.