volevo sapere se da qualche parte posso trovare skype per Ubuntu 64 bit

chiesto 14 Set '14, 17:42

Seb's gravatar image

Seb
20135

modificato 15 Set '14, 09:03

enzoge's gravatar image

enzoge
4.6k203987


prova a installare dai repository di Ubuntu,verifica se hai attivi i repo partner,

sudo software-properties-gtk

alla scheda "altro software" se non ce l'hai metti la spunta a "partner di canonical" chiudi e dai

sudo apt-get update && sudo apt-get install skype
coll. permanente

ha risposto 14 Set '14, 17:52

anonimo01's gravatar image

anonimo01
(sospeso)

Qui sul sito di skype trovi la versione originale multiarch per 12.04,che (anche la più aggiornata). Multiarch perché funziona bene indifferentemente sia sulla 64 bit che sulla 32. Io la ho installata un po su tutte le versioni della 14.04 e ti assicuro che funziona molto bene.

Per installarla fai così:

  • dall'indirizzo che ti ho linkato fai il download, ritroverai il file nella cartella Scaricati della tua home;
  • clicca con il destro sull'icona del file scaricato e dal menu contestuale clicca su Apri con Software Center (o qualcosa di siile, non ricordo esattamente);
  • si aprirà Ubuntu Software Center già predisposto per installare Skype e sarà sufficent cliccare il pulsante Installa.
coll. permanente

ha risposto 14 Set '14, 19:07

enzoge's gravatar image

enzoge
4.6k203987

modificato 14 Set '14, 19:35

@Seb: ho dimenticato di dirti che dopo qualche secondo che Ubuntu Software Center ha avviato l'installazione, se ti chiede l'impostazione di una password, dovrai impostare la tua password utente. Ma immagino che tu questo già lo sappia.
Inoltre se al termine dell'installazione ti riappare il pulsante "Installa", è una licenza poetica; la stessa cosa accade anche con l'installazione di Google Chrome e dipende dal fatto che il Software Center li installa e basta, li dimentica.

(14 Set '14, 19:29) enzoge enzoge's gravatar image

Dalla 12.04 Skype per Ubuntu è Multiarch cioè esiste una sola versione che copre sia la 64 che la 32 bit. Se non erro su Ubuntu 14.04 LTS non è presente nei repository quindi io ti consiglio di scaricare dunque il pacchetto Deb da qui e mi raccomando seleziona Ubuntu 12.04 (Multiarch).

coll. permanente

ha risposto 14 Set '14, 19:09

jorged's gravatar image

jorged
3.0k101653

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×62

domanda posta: 14 Set '14, 17:42

domanda visualizzata: 801 volte

ultimo aggiornamento: 15 Set '14, 09:03

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.