Ciao a tutti, ho ubuntu 14.04 64 bit su un PC ''HP Pro 3515 Microtower Business PC'' e ho un problema con il lettore di schede sd, nel senso che quando inserisco la micro sd, con relativo adattatore ovviamente, non rileva niente. Non è un problema di sd perchè su un altro pc con windows la legge senza problemi. Su questo pc non ho la possibilità di provarla su un altro sistema per capire se è un problema del computer o di ubuntu. Grazie in anticipo a chi mi potrà aiutare

chiesto 15 Set '14, 22:57

loop_'s gravatar image

loop_
28336

modificato 23 Set '14, 15:20

alevipri's gravatar image

alevipri
5.5k1479

La SD è magari SDHC o SDXC?

(16 Set '14, 00:25) dadexix86 ♦♦ dadexix86's gravatar image

Aggiungo che sulle specifiche non vedo il lettore SD, come la colleghi esattamente? Di quale adattatore stai parlando?

(16 Set '14, 00:29) dadexix86 ♦♦ dadexix86's gravatar image

allora: la sd è una microSDHC I della San Disk. L'adattatore è una specie di sd dove inserisco la micro sd, perchè la porta per la sd non è adatta alle micro sd. comunque posso assicurarti che la porta per le sd ci sia, non so perchè non abbiano scritto niente nelle specifiche, e quando inserisco l'adattatore con la micro sd si accende una lucina di fianco alla porta, ma il sistema non rileva niente. l'adattatore è sicuramente giusto perchè era nella stessa confezione della micro sd

(16 Set '14, 16:53) loop_ loop_'s gravatar image

Potresti dirmi marca e modello del lettore?

Perché io avevo lo stesso identico problema, ci ho sbattuto sopra la testa per mesi, per poi scoprire che il lettore non leggeva le SDHC, che sono ben diverse dalle SD normali e dalle SDXC.

(16 Set '14, 21:04) dadexix86 ♦♦ dadexix86's gravatar image

questo non te lo saprei dire, a quanto mi risulta fa parte dell'hardware di fabbrica del pc e davvero non so perchè non ci sia nelle specifiche. proverò con una sd normale a questo punto. Altrimenti l'unica soluzione sarà prendere un lettore esterno. Grazie comunque, non avevo pensato che potesse essere non compatibile

(17 Set '14, 00:16) loop_ loop_'s gravatar image
-1

Ciao, io ho lo stesso problema, ho ubuntu 14.04, quando inserisco la scheda SD non succede assolutamente nulla!!

(17 Set '14, 10:05) dony dony's gravatar image

Stavo vedendo che ci sono dei problemi con alcuni lettori, che non individuano la scheda inserita dopo l'accensione.

Prova ad accendere il pc con la scheda dentro e guarda se funziona.

Ah, e posta su pastebin l'output di

sudo lshw
(17 Set '14, 10:15) dadexix86 ♦♦ dadexix86's gravatar image

@dony questo non risponde alla domanda, la prossima volta usa i commenti e non le risposte.

Inoltre, a meno che tu abbia lo stesso computer di @loop_, è inutile che scrivi qui.

(17 Set '14, 10:20) dadexix86 ♦♦ dadexix86's gravatar image

Ho provato ad accendere il pc con la sd inserita, ma nulla comunque. Ti posto il link di pastebin con l'output di sudo lshw. L'ho eseguito da terminale con la sd inserita, non so se cambia qualcosa, ma te lo dico nel caso cambi http://paste.ubuntu.com/8364710/

(17 Set '14, 14:25) loop_ loop_'s gravatar image

A me sembra che non veda nemmeno il lettore. Prova con una SD normale e fammi sapere.

(18 Set '14, 13:43) dadexix86 ♦♦ dadexix86's gravatar image

non legge nemmeno quelle normali. alla fine ho preso un lettore esterno e ho risolto. grazie comunque

(22 Set '14, 20:07) loop_ loop_'s gravatar image

È possibile che ci sia solo il buco ma non la piastra, dato che non è listato nelle specifiche :)

Quando finirà la garanzia aprilo e guarda ;)

(22 Set '14, 20:12) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×434
×27
×8

domanda posta: 15 Set '14, 22:57

domanda visualizzata: 1,930 volte

ultimo aggiornamento: 23 Set '14, 15:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.