Non riesco a installare nessuna applicazione su Ubuntu 14.04, su drivepen, di seguito la segnalazione di errore ricevuta:

ubuntu@ubuntu:~$ sudo apt-get install testdisk
Reading package lists... Error!
E: Malformed Description-md5 line; doesn't have the required length (32 != 32515)     '5e42f163ce0cbb80cc74a09215f25'
E: Unable to parse package file /var/lib/apt/lists           /archive.ubuntu.com_ubuntu_dists_trusty_universe_i18n_Translation-en (1)
E: Problem opening /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

chiesto 16 Set '14, 18:08

BrunoV's gravatar image

BrunoV
204912

modificato 16 Set '14, 18:25

anonimo01's gravatar image

anonimo01
(sospeso)

1

non si capisce molto bene,comunque prova

sudo rm -r /var/lib/apt/lists/* && sudo apt-get update

se non hai errori riprova a installare

(16 Set '14, 18:18) anonimo01 anonimo01's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756
×119

domanda posta: 16 Set '14, 18:08

domanda visualizzata: 491 volte

ultimo aggiornamento: 16 Set '14, 18:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.