Salve,
ho installato Ubuntu 14.04 LTS e durante l'installazione la risoluzione era OK. Al riavvio si presenta di circa 600x400 e non mi dà altre opzioni (dovrei andare a 1200x800 circa). Con Ubuntu 13 non ci sono problemi.

Non sono esperto quindi oltre che nelle impostazioni non so dove sbattere la testa. Ho un Packard Bell Easy Note MH35 vecchiotto, con scheda (non Intel, su Ubuntu 13 mi diceva che era generica).

Dovrò per forza reinstallare il 13?
Mille grazie sin d'ora a chi può essermi d'aiuto, mille grazie.
Piero

caratteristiche pc

                          system      EasyNote MH35 () 
/0                          bus         PE1 
/0/0                        memory      105KiB BIOS 
/0/4                        processor   Intel(R) Pentium(R) Dua 
/0/4/5                      memory      16KiB L1 cache 
/0/4/6                      memory      1MiB L2 cache 
/0/4/1.1                    processor   Logical CPU 
/0/4/1.2                    processor   Logical CPU 
/0/7                        memory      1MiB L3 cache 
/0/e                        memory      3GiB System Memory 
/0/e/0                      memory      1GiB DIMM DRAM Synchron 
/0/e/1                      memory      2GiB DIMM DRAM Synchron 
/0/1                        processor   
/0/1/1.1                    processor   Logical CPU 
/0/1/1.2                    processor   Logical CPU 
/0/100                      bridge      671MX 
/0/100/1                    bridge      AGP Port (virtual PCI-t 
/0/100/1/0                  display     771/671 PCIE VGA Displa 
/0/100/2                    bridge      SiS968 [MuTIOL Media IO 
/0/100/2.5                  storage     5513 IDE Controller 
/0/100/3                    bus         USB 1.1 Controller 
/0/100/3.1                  bus         USB 1.1 Controller 
/0/100/3.3                  bus         USB 2.0 Controller 
/0/100/4        eth0        network     191 Gigabit Ethernet Ad 
/0/100/5                    storage     SATA Controller / IDE m 
/0/100/6                    bridge      PCI-to-PCI bridge 
/0/100/7                    bridge      PCI-to-PCI bridge 
/0/100/f                    multimedia  Azalia Audio Controller 
/0/2            scsi0       storage     
/0/2/0.0.0      /dev/cdrom  disk        DVD RW AD-7590A 
/0/3            scsi2       storage     
/0/3/0.0.0      /dev/sda    disk        250GB ST9250827AS 
/0/3/0.0.0/1    /dev/sda1   volume      100MiB Windows NTFS vol 
/0/3/0.0.0/2    /dev/sda2   volume      172GiB Windows NTFS vol 
/0/3/0.0.0/3    /dev/sda3   volume      60GiB Extended partitio 
/0/3/0.0.0/3/5  /dev/sda5   volume      2940MiB Linux swap / So 
/0/3/0.0.0/3/6  /dev/sda6   volume      57GiB Linux filesystem 
/0/5            scsi4       storage     
/0/5/0.0.0      /dev/sdb    disk        SCSI Disk 
/1                          system      
/2              wlan0       network     Wireless interface

Edit Anche con Ubuntu 12.04.5 la risoluzione dello schermo è errata.

chiesto 17 Set '14, 17:06

Pieroz666's gravatar image

Pieroz666
25112

modificato 26 Set '14, 10:34

alevipri's gravatar image

alevipri
5.5k2479

@Pieroz666 ci servono più informazioni sull'hardware del tuo pc per aiutarti, soprattutto ci serve sapere che scheda grafica hai. Se non conosci le caratteristiche del tuo PC leggi questa domanda, poi modifica la tua domanda aggiungendo le caratteristiche hardware del PC.

(17 Set '14, 17:21) alevipri alevipri's gravatar image

fatto! mille grazie del vs supporto!! purtroppo col copia/incolla non è stata rispettata la formattazione del testo ma credo che si capisca comunque.

(17 Set '14, 18:49) Pieroz666 Pieroz666's gravatar image

ok credo sia una scheda SIS, di queste non ne so niente purtroppo, non posso che rimandarti alla pagina Wiki dedicata.

(17 Set '14, 19:02) alevipri alevipri's gravatar image

mille grazie, vedo cosa riesco a combinare!

(17 Set '14, 19:06) Pieroz666 Pieroz666's gravatar image

ok, ora siamo in queste condizioni: ho reinstallato ubuntu 12.04.05 lts che era quella che mi funzionava meglio alla fine....installazione ok, aspetto monitor ok, riavvio eeeeeeee BAAAMMMM, tutto come in Ubuntu 14.04 quindi con risoluzione bloccata a 640x480.....riavvio ed entro in recovery mode giusti per vedere se c'è qualche opzione strana ma non vedo nulla ed esco senza modificare nulla. Riprende l'avvio normale e miracolo la risoluzione è a 1024x768 o qualocsa del genere. Speravo di avere risolto. Ho riavviato per vedere cosa succede eeee.....BAMMM di nuovo risoluzione a 640x480 con questo messaggio di errore: IMPOSSIBILE APPLICARE LA CONFIGURAZIONE MEMORIZZATA PER I MONITOR

nessuna delle modalità selezionate era compatibile con le modalità possibili: Prova delle modalità per CRTC 379 CRTC379: prova modalità 640x480@73Hz con uscita a 1024x768@61Hz (passaggio 0) CRTC379: prova modalità 640x480@73Hz con uscita a 1024x768@61Hz (passaggio 1)

sapete dirmi che significa?

ho provato a vedere le guide e trovo qualcosa ma non sono un programmatore e non riesco a fare quello che dicono per installare i driver schede SIS....non so neppure come si fa il carattere "ondina"!! Sapete come risolvere la cosa seguendo quello che mi è uscito come msg d'errore? Mille grazie!

(17 Set '14, 21:51) Pieroz666 Pieroz666's gravatar image

secona prova: reinstallato il 14.04, partendo dal recovery mi riconosce la risoluzione 1024x768!! quando riavvio mi da l'errore di cui sopra. Sinc non riesco a capire perché...ho provato con installazione driver come da guida specifica per la mia scheda video, tutto ok la procedura (ho imparato a far l'ondina :)) ma sempre la stessa cosa. Ora sto installando Xubuntu per vedere cosa succede..

(18 Set '14, 13:06) Pieroz666 Pieroz666's gravatar image

....ci riasiamo, anche con Xubuntu stessa cosa: grafica impiantata a 640x480....oramai non mi resta che disintallare tutto e continuare col w7. Amen Grazie di tutto il supporto in ogni caso.

(18 Set '14, 13:25) Pieroz666 Pieroz666's gravatar image

@Pieroz666 ma hai provato ad installare ubuntu 12.04.1 come ti ho suggerito nel commento? E' inutile che continui ad installare la versione 14.04 (Ubuntu o Xubuntu che sia) se il problema è del kernel!
Tra l'altro anche la 12.04.5 che hai provato ad installare utilizza lo stesso kernel Linux di Ubuntu 14.04, quindi hai sempre fatto le prove con lo stesso kernel. Perciò non cambia niente.

Prova la 12.04.1 e poi dicci.

(18 Set '14, 16:19) alevipri alevipri's gravatar image

Ti ringrazio della risposta ma sinceramente, dal sito ufficiale, non vedo dove posso scaricare la versione che dici: m da slo la 12.04.05 inoltre avevo il file della 12.04.03 scaricato ad ottobre e quella funzionava. Però non ha senso che durante l'installazione la risoluzione va in automatico a 1024 e poi al riavvio esce l'errore. In recovery e proseguendo l'avvio tutto è perfetto con tutte le versioni. Tra l'altro quando prosegue il riavvio esce un ascritta dove avverte che forse la grafica non è ottimizzata a in realtà è proprio il contrario :))

(18 Set '14, 17:24) Pieroz666 Pieroz666's gravatar image

@Pieroz666 ti ho messo il link in un commento precedente, il link è evidenziato in arancione con la scritta "12.04.1"

(18 Set '14, 17:44) alevipri alevipri's gravatar image

mille grazie! sto provando a scaricare e ti farò sapere. Ma mi domando, visto che in recovery mode tutto è ok, non vi è la possibilità con un comando di vedere che tipo di configurazione c'è cosicché poi al riavvio vado a modificare quella che non funziona? Non so se mi sono spiegato....

(20 Set '14, 18:23) Pieroz666 Pieroz666's gravatar image

Il recovery mode viene lanciato passando al kernel i parametri

ro recovery nomodeset

(Fonte).

Potresti provare se con il solo nomodeset la cosa migliora.

(21 Set '14, 11:21) dadexix86 ♦♦ dadexix86's gravatar image

ok grazie ma ora sono a questo punto: ho reinstallato il 12.04 come mi ha consigliato alevipri e pare tutto funzioni finalmente. Ma la domanda sorge spontanea: dovrò rimanere con questa versione e quindi non potrò passare alla 14? Se ciò non mi comporterà problemi non mi fa differenza ma se da come ho capito non ci saranno più aggiornamenti (soprattutto per la sicurezza) non mi pare una bella situazione.... in materia sono ignorante ma non vi è un modo di mantenere una configurazione grafica anche passando alla versione successiva? mi pare difficile da comprendere che non sia così...

(21 Set '14, 13:27) Pieroz666 Pieroz666's gravatar image

@Pieroz666: Ubuntu 12.04.5 riceverà aggiornamenti fino ad Aprile 2017: https://wiki.ubuntu.com/Releases

(21 Set '14, 13:32) enzotib ♦♦ enzotib's gravatar image
1

Potrebbe essere problematico per la sicurezza tra tre anni, quando finirà il supporto alla 12.04. Fino al 2017 (come detto da @enzotib) non avrai problemi.

Purtroppo per te il produttore della scheda video che hai scelto non ha un buon rapporto con Linux (anzi, direi proprio che in media non gliene frega nulla).

Può darsi che la scheda supporti di nuovo kernel successivi, ma se fossi in te non ci spererei troppo.

Al tuo prossimo acquisto sai che dovrai orientarti verso HW più Linux-friendly ;)

(21 Set '14, 13:54) dadexix86 ♦♦ dadexix86's gravatar image

mille grazie di tutto il supporto. Questo è il mio pc di scorta ed appunto l'ho voluto semplificare/rendere più leggero con un sistema operativo più lesto e semplice. Ho un Asus N76V che uso invece per lavoro (purtroppo i prg di grafica per arredo su linux nn girano) dove ho provato con virtualbox ma lo schermo mi viene piccolo etc etc e ho un po' ti timore, sinché in garanzia, ad installare ubuntu in parallelo. grazie ancora, saluti

(24 Set '14, 15:59) Pieroz666 Pieroz666's gravatar image

Ubuntu 12.04.5 utilizza lo stesso kernel della 14.04, prova invece ad installare la 12.04.1 (scorri l'elenco finchè non trovi ubuntu-12.04.1-desktop) che ha un kernel differente e vedi se ti da ancora questo problema.
Purtroppo (per quanto ne so) queste schede grafiche vengono fornite senza supporto a Linux

coll. permanente

ha risposto 17 Set '14, 22:25

alevipri's gravatar image

alevipri
5.5k2479

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,719
×439
×74
×46
×3

domanda posta: 17 Set '14, 17:06

domanda visualizzata: 2,669 volte

ultimo aggiornamento: 26 Set '14, 10:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.