Ciao a tutti,
dopo aver installato handbrake su Ubuntu 14.04 non mi apre più Ubuntu Software Center ed il gestore aggiornamenti. Nei dettagli del crash mi scrive:

SOFTWARE CENTER CRASHED WITH SYSTEM ERROR IN OPEN (): E:La riga 1 nel file/etc/apt/sources.list.d/launchpad_andbrake.list non e corretta (dist)

anche nel terminale:

corrado@corrado-EasyNote-TK85:~$ sudo apt-get update
E: La riga 1 nel file /etc/apt/sources.list.d/launchpad_handbrake.list non è corretta (dist)
E: Impossibile leggere l'elenco dei sorgenti.

qualcuno puo aiutarmi?

chiesto 22 Set '14, 17:55

bolscevico79's gravatar image

bolscevico79
15114

modificato 22 Set '14, 18:10

enzotib's gravatar image

enzotib ♦♦
14.0k112186

posta l'output di questo da terminale

cat -n /etc/apt/sources.list.d/launchpad_handbrake.list

e posta anche

apt-cache policy handbrake

che ora non sono su 14.04 , ma mi pare che è nei repo ufficiali e non serve aggiungere ppa esterni

(22 Set '14, 17:58) anonimo01 anonimo01's gravatar image

ok mi apre questo

corrado@corrado-EasyNote-TK85:~$ cat -n /etc/apt/sources.list.d/launchpad_handbrake.list 1 deb http://ppa.launchpad.net/handbrake-ubuntu/ppa/ubuntu 2 3 jaunty main corrado@corrado-EasyNote-TK85:~$ apt-cache policy handbrake handbrake: Installato: 0.9.9+dfsg-2~2.gbpa4c3e9build1 Candidato: 0.9.9+dfsg-2~2.gbpa4c3e9build1 Tabella versione: *** 0.9.9+dfsg-2~2.gbpa4c3e9build1 0 500 http://archive.ubuntu.com/ubuntu/ trusty/universe i386 Packages 100 /var/lib/dpkg/status corrado@corrado-EasyNote-TK85:~$

cosa passo fare?

(22 Set '14, 18:16) bolscevico79 bolscevico79's gravatar image

prova questo

sudo rm /etc/apt/sources.list.d/launchpad_handbrake.list && sudo apt-get update

e incolla l'output qui http://paste.ubuntu.com/ e posta il link che ti crea una volta compilati tutti i campi

coll. permanente

ha risposto 22 Set '14, 18:32

anonimo01's gravatar image

anonimo01
(sospeso)

modificato 22 Set '14, 18:32

@stani, magari non voleva cancellarlo quel repo, meglio far capire all'utente cosa sta facendo.

(22 Set '14, 18:34) enzotib ♦♦ enzotib's gravatar image

la versione installata di handbrake sembra dai repo di 14.04

Installato: 0.9.9+dfsg-2~2.gbpa4c3e9build1 
Candidato: 0.9.9+dfsg-2~2.gbpa4c3e9build1 
Tabella versione: *** 0.9.9+dfsg-2~2.gbpa4c3e9build1 0 500   http://archive.ubuntu.com/ubuntu/ trusty/universe i386 Packages 100  /var/lib/dpkg/status 
corrado@corrado-EasyNote-TK85:~$

quindi quel repo non gli serve, inoltre mi sà che è un repo non attivo per 14.04

(22 Set '14, 18:41) anonimo01 anonimo01's gravatar image

ok problema risolto, grazie.

(22 Set '14, 18:47) bolscevico79 bolscevico79's gravatar image

prego, ciao

(22 Set '14, 18:48) anonimo01 anonimo01's gravatar image

@stani, ok, ok, era una indicazione come criterio generale.

(22 Set '14, 18:48) enzotib ♦♦ enzotib's gravatar image

@bolscevico79: se hai risolto accetta la risposta.

(22 Set '14, 18:56) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×277
×170

domanda posta: 22 Set '14, 17:55

domanda visualizzata: 844 volte

ultimo aggiornamento: 22 Set '14, 18:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.