Ho configurato OpenVPN in un client e in un server su due reti diverse. Il server ha Ubuntu Server e il client ha Lubuntu. Il client si connette al server (posso fare ping e ssh) e si connette agli altri pc in rete, ma non posso navigare. Il server ha l'indirizzo ip 10.0.0.1 e il client ha 10.0.0.10 Potete vedere i due file di configurazione qui: https://www.dropbox.com/sh/9tg0pvmbqm0zvp7/AAASuRpB6fTtpbuYSugHJcaMa?dl=0

chiesto 23 Set '14, 16:53

simone_s1994's gravatar image

simone_s1994
8071117

@simone_s1994: normalmente un client e un server VPN sono su due sottoreti diverse, sennò che senso ha?

(23 Set '14, 16:56) enzotib ♦♦ enzotib's gravatar image

Sì, hai ragione. Era per specificare, e comunque il client non naviga..

(23 Set '14, 20:37) simone_s1994 simone_s1994's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×16
×7

domanda posta: 23 Set '14, 16:53

domanda visualizzata: 2,754 volte

ultimo aggiornamento: 23 Set '14, 20:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.