Salve a tutti! Ho da poco installato sul mio portatile HP dv7 Ubuntu 13.04 in Dual Boot con Windows 8, che avevo precedentemente installato. Da subito hanno funzionato entrambi senza problemi, ma da un po' di giorni Windows non si avvia più dandomi il seguente messaggio "Errore: device format "ldm/08ba0178-f163-11e2-a972-b35a7ea6302e/Volume1" invalid: must be (f|h)dN,with 0 <= N< 128.". Ho cercato su molti forum ed ho trovato varie risposte tra cui la possibile causa: l'ibernazione di Windows 8. Quello che non capisco è perchè all'inizio funzionava ed ora non funziona più? Su alcuni forum ho letto che l'HD potrebbe essere da sostituire, ma mi sembra assurdo, perchè da Ubuntu posso tranquillamente accedere alla partizione su cui ho Windows ed inoltre Ubuntu funziona perfettamente. Essendo un neofita mi chiedevo se avessi potuto fare qualche danno dal terminale di Ubuntu (anche se mi sembra strano) tentando di installare vari programmi su quest'ultimo.

chiesto 08 Ago '13, 15:12

Michi-Pine's gravatar image

Michi-Pine
244212632

modificato 29 Ago '13, 12:10

rpadovani's gravatar image

rpadovani ♦♦
3.1k51351


Non ho capito bene se non ti parte più niente, comunque se ci tieni a Windows 8 devi prima ripristinare l'MBR di Windows (serve il CD originale).

La procedura la trovi facilmente in rete, così Windows 8 viene ripristinato come prima e dovrebbe funzionare.
Poi, se non vuoi reinstallare Ubuntu, usa EasyBCD, un bootloader di Windows; non credo che hai fatto dei danni col terminale a meno che tu non sia andato nelle directory di Windows e modificato dei file di sistema.

Ciao

coll. permanente

ha risposto 08 Ago '13, 15:33

agric's gravatar image

agric
1.5k111529

modificato 29 Ago '13, 14:36

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Non mi parte solo Windows 8, Ubuntu funziona perfettamente. Ripristinanado Windows perderò tutti i programmi che ho installati o sbaglio?

(08 Ago '13, 17:09) Michi-Pine Michi-Pine's gravatar image

Gparted mi dà come punto di Mount per l'HD in cui ho dati e Windows /media/michele/A... Potrebbe essere questo il problema?

(08 Ago '13, 17:52) Michi-Pine Michi-Pine's gravatar image

Ho risolto ripristinando Windows. Grazie infinite!

(08 Ago '13, 18:55) Michi-Pine Michi-Pine's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×270
×138
×136
×33

domanda posta: 08 Ago '13, 15:12

domanda visualizzata: 2,888 volte

ultimo aggiornamento: 29 Ago '13, 14:36

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.