Ho un pc nuovo (Packard Bell Easynote ME69BMP) vorrei installarci sopra Ubuntu 14.04 tramite penna usb, ho già fatto la classica procedura (installare UNtbootin scaricare la iso, e usare la pennina per installarlo) non ho sbagliato niente, perché non è la prima volta che lo faccio. Però quando vado a vviare il pc con la pennina già attaccata poi entro nel bios del mio packrd bell entro nel boot metto usb hdd come 1a opzione d'avvio, poi salvo ed esco, non mi parte ubuntu 14.04, non mi viene nemmeno la schermata se scegliere di installarlo o avviarlo senza installazione, non capisco il perchè.

chiesto 05 Ott '14, 22:19

OtherTutorials's gravatar image

OtherTutorials
115911

prova a scaricare un'altra iso e rifai la live usb

(06 Ott '14, 11:18) anonimo01 anonimo01's gravatar image

già fatto, ho fatto due volte il live usb, la iso non l'ho cambiata perchè con il fatto che l'ho presa dal sito ufficiale di ubuntu, non credo che ci sia qualcosa di errato.

(06 Ott '14, 20:42) OtherTutorials OtherTutorials's gravatar image

sito ufficiale o no, potrebbe essersi corrotta nel download, magari controlla l'impronta, anche perchè se non si avvia proprio la live credo che il problema potrebbe essere lì

http://wiki.ubuntu-it.org/Installazione/MD5Sum

(06 Ott '14, 21:00) anonimo01 anonimo01's gravatar image

Ho provato anch'io.Ma ora come posso creare una penna avendo Xp Le info parlano solo di ubuntu

(15 Ott '14, 15:42) X2NE X2NE's gravatar image
(15 Ott '14, 15:58) enzotib ♦♦ enzotib's gravatar image

Grazie al mio matematico preferito,dopo Odifreddi :-) Scaricato,usato e fatto partire da usb:dopo il bios si apre una finestra di scelta e passati 15"ritorna in loop.La scelta proposta è "tab",premuto si apre ">/casper /boot=casper init...etc etc e si aspetta un comando altrimenti ritorna in loop continuo.

(15 Ott '14, 17:50) X2NE X2NE's gravatar image

provando,dato che da usb non parte,una volta aperto Windows ho guardato il contenuto della penna:ho cliccato su UBI e si è cominciato a scaricare Ubuntu.Al 100% si è aperta una finestra di errore 'None Type? object has no attribute 'get info'

ti dice qualcosa? grazie

(16 Ott '14, 10:30) X2NE X2NE's gravatar image

@enzotib potresti leggere il seguito? Grazie

(17 Ott '14, 23:09) X2NE X2NE's gravatar image

Ciao, hai controllato di non aver l'EFI abilitato nel bios? Prova a seguire questa guida:

http://wiki.ubuntu-it.org/Installazione/UEFI

coll. permanente

ha risposto 06 Ott '14, 11:14

montabone-mrc's gravatar image

montabone-mrc
54114

Grazie per la risposta, io non uso un linguaggio specificato, ma in poche parole la guida dici di mettere disable ansi che enable in un punto preciso giusto?

(06 Ott '14, 20:41) OtherTutorials OtherTutorials's gravatar image

Ciao, si esatto devi disabilitare (disable) la voce del bios che dice "Secure Boot"

(06 Ott '14, 20:59) montabone-mrc montabone-mrc's gravatar image

Lo faccio, ma non funziona comunque..

(14 Ott '14, 20:19) OtherTutorials OtherTutorials's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×198

domanda posta: 05 Ott '14, 22:19

domanda visualizzata: 774 volte

ultimo aggiornamento: 17 Ott '14, 23:09

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.