Ciao a tutti!
Da qualche tempo desidero abbandonare Windows e affidarmi a Ubuntu.
Ho scaricato Ubuntu 14.04 64Bit dal sito e ho seguito le istruzioni contenute nella guida (ho creato una livUSB utilizzando il programma UNetbootin, ho effettuato il boot da chiavetta e abilitato UEFI dal bios) Ho provato Ubuntu senza problemi e fatto partire l'installazione diverse volte (fra l'altro veste grafica eccezionale!) il problema è che quando arrivo al punto 3 (dopo aver scelto lingua e effettuato la connessione alla rete) l'installazione si pianta, cioè persiste il caricamento, ma dopo un po' capita una di queste cose:

  • si spegne il pc
  • ritorna alla schermata viola con il logo di ubuntu e figura una scritta del tipo:

    "cancel the installation from the tray and press enter"

ho provato diverse volte, sia provando il sistema sia partendo direttamente con l'installazione, ma presenta sempre lo stesso problema: l'installazione non va a buon fine oppure dopo un pò termina la prova.

Sapreste aiutarmi?

grazie!

chiesto 06 Ott '14, 22:04

Matt_ubuntu's gravatar image

Matt_ubuntu
10113

modificato 14 Ott '14, 19:33

Quali sono le caratteristiche hardware complete del tuo computer?

(06 Ott '14, 23:15) dadexix86 ♦♦ dadexix86's gravatar image

Allora... CPU intel core 2.2GHz Porte USB 3.0 HARD DISK da 500 GB (186 C e 254 D)

(06 Ott '14, 23:19) Matt_ubuntu Matt_ubuntu's gravatar image

E?...

Tipo scheda madre, scheda video, scheda di rete? Marca e modello dell'HD? Se hai porte diverse dall'USB tipo per schede SSD, anche marca e modello dell'HUB, ecc...

Quelle che hai messo lì non sono neanche lontanamente complete O.O

(06 Ott '14, 23:29) dadexix86 ♦♦ dadexix86's gravatar image

Ook, domani le becco tutte e ti faccio sapere :) Grazie

(06 Ott '14, 23:33) Matt_ubuntu Matt_ubuntu's gravatar image

Ciao, se non conosci le caratteristiche del tuo pc leggi questa domanda, poi modifica la tua domanda aggiungendo le caratteristiche hardware del tuo pc.

(07 Ott '14, 00:04) alevipri alevipri's gravatar image

ma questa domanda si rifà ad ubuntu, mentre io ho windows 7

(07 Ott '14, 09:07) Matt_ubuntu Matt_ubuntu's gravatar image

Memoria fisica installata (RAM) 4,00 GB
Unità CD-ROM:TSSTcorp CDDVDW SN-208BB ATA Device//Velocità di trasferimento -1.00 kbyte/sec
Periferica audio:AMD High Definition Audio Device
Schermo: AMD Radeon HD 6470M//RAM scheda 1,00 GB (1.073.741.824 Byte)//tabella colori 4294967296//Risoluzione 1366 x 768 x 60 hertz//Bit/Pixel 32

Ho messo quelle che pensavo potessero essere utili...ho letto 32bit ero convinto di avere un 64bit, è questo il problema vero? ma sulle proprietà del sistema mi da un 64bit :-/

(07 Ott '14, 09:21) Matt_ubuntu Matt_ubuntu's gravatar image

32bit della scheda video è la profondità di colore, non ha nulla a che vedere con la larghezza delle istruzioni della CPU (che saranno a 64bit).

Le domande che mi sorgono spontanee sono

  1. Vuoi mantenere Windows o cancellarlo?
  2. Se vuoi tenerlo, hai ridotto la partizione di Windows da Windows come spiegato nella guida ufficiale all'installazione di Ubuntu?
  3. Windows è installato UEFI o Legacy? (Vedo che hai abilitato UEFI per installare Ubuntu. Questo non ha senso :) )
  4. Se da live funziona, posta una schermata di Gparted del disco su cui vuoi installare.
(07 Ott '14, 09:41) dadexix86 ♦♦ dadexix86's gravatar image

Beh si vorrei mantenere windows,devo ancora ridurre la partizione. windows è uefi ed è proprio la guida che scriveva di abilitare UEFI dal bios.

(07 Ott '14, 09:44) Matt_ubuntu Matt_ubuntu's gravatar image

Quale guida?

Quelle ufficiali non parlano di abilitare alcunché. Anche perché se Windows è installato UEFI, UEFI è già abilitato.

(07 Ott '14, 09:46) dadexix86 ♦♦ dadexix86's gravatar image

la guida ufficiale dice di abilitare UEFI nel boot e avviare windows da UEFI

(07 Ott '14, 09:50) Matt_ubuntu Matt_ubuntu's gravatar image

No, la guida non parla di abilitare UEFI.

Ti dice "se è abilitato..." o "se non è abilitato..."

(07 Ott '14, 11:28) dadexix86 ♦♦ dadexix86's gravatar image

http://wiki.ubuntu-it.org/Installazione/Standard qui dice che è importante che il boot sia impostato su uefi

(07 Ott '14, 11:33) Matt_ubuntu Matt_ubuntu's gravatar image

Io non la vedo quella parte. Se ti va di copiarla e incollarla qui mi faresti un favore così la correggo :)

(07 Ott '14, 13:37) dadexix86 ♦♦ dadexix86's gravatar image

questa è la parte che ti dicevo con immagini: "È necessario disattivare il secure boot cambiando lo stato da Enabled a Disabled (la schermata delle impostazioni può variare da marca a marca).

All'avvio è importante che venga selezionata la periferica di boot in modalità UEFI (come riportato nell'immagine sottostante).

Avviando il pc con il DVD o la chiave USB inserita, nella modalità UEFI non è più prevista una schermata di avvio della live, bensì si presenterà la schermata di GRUB con le opzioni di avvio. (...)

(07 Ott '14, 18:48) Matt_ubuntu Matt_ubuntu's gravatar image

(...) Se dovesse apparire una schermata differente da quella sovrastante, sarà necessario ripetere il passaggio iniziale. Altrimenti l'installazione non andrà correttamente in porto.

Se invece si visualizza la schermata corretta, selezionare la voce Try Ubuntu without installing e premere Invio."

(07 Ott '14, 18:48) Matt_ubuntu Matt_ubuntu's gravatar image

Ma quello è perché sei già nella modalità "UEFI", non è che la scegli lì :)

Se il tuo BIOS non è UEFI ma Legacy, devi stare nella parte sinistra della pagina, non in quella destra (ci sono un separatore verticale e dei titoletti diversi mica per nulla).

(07 Ott '14, 22:15) dadexix86 ♦♦ dadexix86's gravatar image

Ho capito, beh io ho seguito la parte di destra e i passi corrispondevano tutti. il problema è che il bios differisce da computer a computer e nessuno delle due immagini corrisponde al mio

(07 Ott '14, 22:28) Matt_ubuntu Matt_ubuntu's gravatar image

Quindi avevi già UEFI?

Comunque, a quanto sopra manca ancora la schermata di Gparted :)

(07 Ott '14, 23:49) dadexix86 ♦♦ dadexix86's gravatar image

infatti e quindi ti chiedo. come posso ridurre lo spazio di windows? perchè nella guida dicono computer>gestione>gestione disco, ma queste funzioni non ci sono

(08 Ott '14, 10:19) Matt_ubuntu Matt_ubuntu's gravatar image

Questa è una domanda a cui non so rispondere, non sono così esperto di Windows.

Hai provato a chiedere al supporto Microsoft?

(08 Ott '14, 11:12) dadexix86 ♦♦ dadexix86's gravatar image

eh no. perchè l'unica cosa che non ho fatto nel procedimento è ridurre la partizione di windows. se utilizzassi un disco rigido nuovo, vergine... ?

(08 Ott '14, 11:14) Matt_ubuntu Matt_ubuntu's gravatar image

Se non hai ridotto come puoi installare il sistema nuovo?

Su un disco vergine andrebbe bene, ma non credo che valga la pena comprarlo e montarlo solo per installarci un sistema operativo :)

(08 Ott '14, 11:21) dadexix86 ♦♦ dadexix86's gravatar image

si ho capito..devo capire come ridurre la partizione

(08 Ott '14, 11:22) Matt_ubuntu Matt_ubuntu's gravatar image

@Matt_ubuntu: nel futuro usa un titolo più significativo.

(08 Ott '14, 12:11) enzotib ♦♦ enzotib's gravatar image

cioè? ho spiegato quali sono i miei problemi

(08 Ott '14, 12:12) Matt_ubuntu Matt_ubuntu's gravatar image

@Matt_ubuntu: il titolo che hai messo tu era Problema con l'installazione di Ubuntu 14.04, io l'ho modificato in quello che vedi adesso. Concorderai che il titolo precedente diceva tutto e niente, e non aiuta gli utenti che leggono la lista delle domande.

(08 Ott '14, 12:20) enzotib ♦♦ enzotib's gravatar image

ook... ma si tratta di un problema con l'installazione sotto era tutto spiegato. In ogni caso ho ridotto il volume del disco c come indicato nella guida, ma il problema persiste.....

(09 Ott '14, 14:58) Matt_ubuntu Matt_ubuntu's gravatar image

...io persisto ancora nell'aspettare la schermata di Gparted...

(09 Ott '14, 15:14) dadexix86 ♦♦ dadexix86's gravatar image

dove trovo gparted?

(09 Ott '14, 15:19) Matt_ubuntu Matt_ubuntu's gravatar image

Nella live di Ubuntu o altro sistema Linux-based.

(09 Ott '14, 15:21) dadexix86 ♦♦ dadexix86's gravatar image

Ho avviato la live e acceso Gparted...mentre caricava le info la live si è spenta... come ho scritto sopra c'è questo problema

(09 Ott '14, 15:36) Matt_ubuntu Matt_ubuntu's gravatar image

Questo non l'avevi detto, parlavi solo dell'installazione.

Prova a lanciarla con il parametro nomodeset, come spiegato sulla guida apposita ai parametri di avvio.

(09 Ott '14, 16:32) dadexix86 ♦♦ dadexix86's gravatar image

mi dispiace ma f6(quello indicato nella guida) non funziona e non c'è verso di aprire Gparted dalla live...

(09 Ott '14, 18:44) Matt_ubuntu Matt_ubuntu's gravatar image

Ah, se nemmeno F6 funziona (dal BIOS hai impostato che siano tasti funzione e non tasti multimediali, sì?) temo che ci sia qualche incompatibilità troppo "bassa".

Quali sono marca e modello della scheda madre?
Hai controllato se ci sono aggiornamenti che puoi fare del BIOS?

(09 Ott '14, 18:53) dadexix86 ♦♦ dadexix86's gravatar image

Eppure ho guardato i requisiti e sono tutti superiori... Se può essere utile prima mi è comparso questo errore: "ubi-partman failed with exit code 141"

(09 Ott '14, 19:08) Matt_ubuntu Matt_ubuntu's gravatar image

I requisiti ci sono tutti, ma magari alcune parti del tuo hardware, semplicemente, non supportano Ubuntu.

Se non vuoi darmi le info che ti ho chiesto (scheda madre e presenza di aggionramenti BIOS) potresti comunque provare se con altre distro (tipo Fedora) riesci a installarle.

(09 Ott '14, 19:13) dadexix86 ♦♦ dadexix86's gravatar image

No non è che no voglio è che non ricordo più come ho fatto ad ottenere le specifiche del pc

(09 Ott '14, 19:15) Matt_ubuntu Matt_ubuntu's gravatar image

Ok, fammi sapere :)

(09 Ott '14, 19:22) dadexix86 ♦♦ dadexix86's gravatar image

dunque .. non potendo scaricare software appositi ho carpito alcune info: scheda madre AsusTek mod. k54ly bios: american megatrends k54ly 2011. ver. SMBIOS: 2.6

(09 Ott '14, 19:43) Matt_ubuntu Matt_ubuntu's gravatar image

Nel 2011 quella scheda ha ricevuto 3 aggiornamenti BIOS http://support.asus.com/Download.aspx?SLanguage=en&m=K54LY , di cui uno direttamente collegato ad Ubuntu.

Prova (ovviamente da Windows) a fare gli aggiornamenti necessari (se ce ne sono)

(09 Ott '14, 19:50) dadexix86 ♦♦ dadexix86's gravatar image

il link purtroppo non esiste ... andrò sulla pagina del mio pc su asus e farò gli aggiornamenti, grazie :)

(09 Ott '14, 19:51) Matt_ubuntu Matt_ubuntu's gravatar image

no il link che hai inviato dice che è sbagliato o scaduto

(09 Ott '14, 19:56) Matt_ubuntu Matt_ubuntu's gravatar image

Beccato! :D

(09 Ott '14, 19:57) Matt_ubuntu Matt_ubuntu's gravatar image

C'era una virgola di troppo, corretta ora :)

(09 Ott '14, 19:57) dadexix86 ♦♦ dadexix86's gravatar image

ciao ragazzi sono nuovo nel sito.. volevo fare una domanda perché ho problemi con l'installazione di ubuntu

(09 Ott '14, 19:58) ale83 ale83's gravatar image

grazie mille! sono comunque riuscito a trovare la pagina sul sito :) non so quando, ma farò l'aggiornamento :)

(09 Ott '14, 20:00) Matt_ubuntu Matt_ubuntu's gravatar image

@ale83 questo è un sito di domande e risposte.

Vai qui e falla :)

(09 Ott '14, 20:13) dadexix86 ♦♦ dadexix86's gravatar image

temo che dovrò rinunciare. Ho tentato di utilizzare asus update ma dice che non ho un notebook asus. Il fatto è che il mio computer è stato toccato e rimaneggiato.

(13 Ott '14, 12:20) Matt_ubuntu Matt_ubuntu's gravatar image

Ritorno semi-vincitore. Ho installato correttamente Ubuntu, ma una volta entrato dopo qualche minuto si spegne. Ho aggiornato il bios, che aggiornamenti potrebbero mancare? help!

(14 Ott '14, 19:25) Matt_ubuntu Matt_ubuntu's gravatar image

Si spegne di colpo o fa tutta la procedura?

Comunque, dato che questa domanda era relativa all'installazione, sarebbe meglio ripristinare il titolo di questa e aprirne una nuova con titolo e argomento adeguato :)

(scrivo una risposta, che è aggiornare il BIOS, poi tu accettala)

(15 Ott '14, 09:27) dadexix86 ♦♦ dadexix86's gravatar image

aggiornamento bios fatto e domanda già cambiata. Il pc si spegne mentre lo uso. vorrei solo capire cosa potrebbe non andare, così da fare l'aggiornamento corretto

(15 Ott '14, 11:15) Matt_ubuntu Matt_ubuntu's gravatar image

Potrebbe essere un problema hardware (cavi ossidati e/o mal collegati, parti di hardware deteriorate che sono da cambiare, ecc), un problema di surriscaldamento (ma monitorare con i tools appositi), un problema di compatibilità di qualche driver e/o qualche bug di qualche programma (si spegne quando fai cosa, di preciso?).

Non c'è una formula magica e si rischia di andare per le lunghe, esulando dall'intento originale della domanda, il cui problema è risolto aggiornando il BIOS.

(15 Ott '14, 11:44) dadexix86 ♦♦ dadexix86's gravatar image

Nel 2011 quella scheda ha ricevuto 3 aggiornamenti BIOS http://support.asus.com/Download.aspx?SLanguage=en&m=K54LY , di cui uno direttamente collegato ad Ubuntu.

Prova (ovviamente da Windows) a fare gli aggiornamenti necessari (se ce ne sono).

coll. permanente

ha risposto 15 Ott '14, 09:28

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,728
×791
×440

domanda posta: 06 Ott '14, 22:04

domanda visualizzata: 1,377 volte

ultimo aggiornamento: 15 Ott '14, 11:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.