Buon giorno,

cercando di installare gli aggiornamenti, mi è apparsa questa scritta nei dettagli:

The following packages have unmet dependencies:
libreoffice-core: Depends: libreoffice-common (> 1:3.5.7) but it is not installed
                  Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is installed
libreoffice-java-common: Depends: libreoffice-common but it is not installed

Ho postato anche un'altra domanda qui su Chiedi, Installare LibreOffice, ma per il momento ancora senza risposta.

Sapresti darmi un consiglio?
Grazie, ciao

chiesto 09 Ott '14, 09:28

lino's gravatar image

lino
35126

chiuso 09 Ott '14, 09:53

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@lino: all'altra domanda è stato scritto un commento, al quale non hai risposto. Inoltre i due problemi sostanzialmente lo stesso problema, quindi questa domanda deve essere chiusa.

(09 Ott '14, 09:52) enzotib ♦♦ enzotib's gravatar image

ok, grazie

(09 Ott '14, 11:15) lino lino's gravatar image

La domanda è stata chiusa con il seguente motivo «Domanda già posta» da enzotib 09 Ott '14, 09:53

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×95

domanda posta: 09 Ott '14, 09:28

domanda visualizzata: 535 volte

ultimo aggiornamento: 09 Ott '14, 11:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.