Salve a tutti, ho installato sia eclipse che i pacchetti del Compilatore g++, quando apro eclipse, scrivo un programma e provo ad eseguirlo dopo averlo compilato, mi esce una schermata di errore: LAUNCH FAILED BINARY NOT FOUND, come posso risolvere? grazie in anticipo.

chiesto 09 Ott '14, 13:32

PasqualeArieta's gravatar image

PasqualeArieta
1011

@PasqualeArieta: sei sicuro che il programma sia stato compilato senza errori?

(09 Ott '14, 15:56) enzotib ♦♦ enzotib's gravatar image

Sisi, di questo sono sicurissimo, non è un problema di codice, oppure di aver installato male i compilatori perchè i codici che ho scritto, li ho compilati da terminale, e quando ho corretto tutto gli errori e creo l eseguibile per testarli mi funzionano, ci sarà qualche configurazione sbagliata di Eclipse, ma non ho proprio idea di dove doverla sistemare!

(09 Ott '14, 16:07) PasqualeArieta PasqualeArieta's gravatar image

@PasqualeArieta: per vedere quali pacchetti hai installato, dài il comando seguente:

awk '$1 == "2014-10-09" && $3 ~ /^(install|upgrade|purge|remove)$/' /var/log/dpkg.log

e metti l'output su http://pastebin.ubuntu.com . Se hai installato tutto ieri, o comunque un altro giorno, modifica il comando mettendo la data in cui hai installato.

(09 Ott '14, 16:33) enzotib ♦♦ enzotib's gravatar image

Ho appena postato, oggi per vedere se qualcosa era andata male nell'installazione ho lanciato il comando sudo apt-get install build essential, non mi ha aggiornato 25 pacchetti e ne ha installati 7! forse dovrei impostare qualcosa nella build d eclipse non saprei proprio, per quello ho fatto il post, anche perchè la cosa strana è che 2 giorni fa questo problema non me lo dava, e nel frattempo non ho installato nient altro! Grazie mille comunque @enzotib

(09 Ott '14, 16:51) PasqualeArieta PasqualeArieta's gravatar image

@PasqualeArieta: per prima cosa non usare le risposte, usa i commenti.
Poi non ho capito se hai eseguito il comando che ti ho detto, se lo hai fatto, il link alla pagina dovresti metterlo qui, altrimenti non ho modo di vedere l'output.

(09 Ott '14, 17:50) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×439
×29
×13

domanda posta: 09 Ott '14, 13:32

domanda visualizzata: 625 volte

ultimo aggiornamento: 09 Ott '14, 17:50

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.