ciao a tutti sono novizio di linux e ubuntu ho installato la versione 14.04 lts da poco e devo dire che per qualche giorno ha funzionato tutto regolarmente ho installato qualche programma che mi serve con il software center e poi mi è comparso il bollino di divieto con 1 errore devo dire che ho provato quasi tutti i suggerimenti che ho trovato denza riuscire a farlo ripartire

questo e quello che mi dice se clicco tasto destro sul divieto

il messaggio di errore è errore sconosciuto class systemerror E:the package eveusb needs to be reinstalled but icant"find an archive for it

sperando in 1 vostro aiuto

chiesto 13 Ott '14, 12:34

giulylottabetty's gravatar image

giulylottabetty
2813

posta l'output del terminale di questi

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install -f
(13 Ott '14, 13:36) anonimo01 anonimo01's gravatar image

ciao intanto grazie per la tua risposta con il primo comando tutto ok con il secondo mi da questo daniel@daniel-desktop:~$ sudo apt-get upgrade Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Il pacchetto eveusb deve essere reinstallato, ma non è possibile trovarne un archivio.

(13 Ott '14, 13:40) giulylottabetty giulylottabetty's gravatar image

incolla qui http://paste.ubuntu.com/ tutto l'output di questo

cat -n /etc/apt/sources.list
(13 Ott '14, 14:20) anonimo01 anonimo01's gravatar image

ciao questo è il link con output http://paste.ubuntu.com/8552429/

(13 Ott '14, 15:14) giulylottabetty giulylottabetty's gravatar image

non usare le risposte, servono solo per proporre soluzioni, usa i commenti.

comunque prova cosi

sudo dpkg --remove --force-remove-reinstreq eveusb

sudo apt-get update && sudo apt-get upgrade

e vedi se si risolvono i problemi

coll. permanente

ha risposto 13 Ott '14, 15:27

anonimo01's gravatar image

anonimo01
(sospeso)

ah ok scusate nn lo sapevo spero ora vada bene .......

comunque ora sembra che sia tutto ok almeno il software center funziona sai dirmi cosa era successo o cosa ho combinato grazie

(13 Ott '14, 16:08) giulylottabetty giulylottabetty's gravatar image
2

secondo me era un pacchetto installato da qualche repository esterno che non hai più e non trovava come reinstallarlo, oppure rimosso dai repo di ubuntu

comunque se il secondo comando non ha dato errori e software center funziona direi che sei a posto.

se la risposta ti ha risolto, accettala, cliccando sul segno di spunta sotto i pollici, cosi rimane marcata come soluzione su Chiedi, ciao

(13 Ott '14, 16:33) anonimo01 anonimo01's gravatar image

Risposta accettata.

(25 Nov '14, 18:44) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662

domanda posta: 13 Ott '14, 12:34

domanda visualizzata: 699 volte

ultimo aggiornamento: 25 Nov '14, 18:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.