0
1

Ho installato TeamViewer 9 su Ubuntu 14.04 LTS.

Ho installato il relativo pacchetto DEB versione 32 bit e curiosamente la prima volta che provo un collegamento da relativa app per cellulare funziona. Riavvio la macchina e... puff, non funziona più!

Avete consigli?

chiesto 14 Ott '14, 23:08

CrisNiubbo's gravatar image

CrisNiubbo
5112

modificato 15 Nov '14, 07:31

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Lo lanci all'avvio o lo apri dopo il riavvio?

Se lo lanci all'avvio disabilitane l'opzione, riavvia, ed aprilo manualmente.

(15 Ott '14, 09:45) dadexix86 ♦♦ dadexix86's gravatar image

grazie infinite! Non ho parole! Sia per la velocità a rispondere sia per la sintesi e la precisione della risposta. Mi serve un ultimo consiglio: c'è la possibilità di avviare automaticamente teamviewer all'apertura di ubuntu e se sì come?

(16 Ott '14, 12:42) CrisNiubbo CrisNiubbo's gravatar image

Se l'avvio automatico ti fa presentare di questi problemi, potresti provare a differirlo.

Ma non credo che risolverebbe il problema :)

(16 Ott '14, 13:21) dadexix86 ♦♦ dadexix86's gravatar image

:( altre alternative? come si fa a fare l'avvio differito? Sono un niubbo come suggerisce il nick chiedo scusa in anticipo per la mia pedanteria. Ho provato anche inserendo teamviewer all'avvio con gnome-session-properties ma niente da fare...

(16 Ott '14, 14:56) CrisNiubbo CrisNiubbo's gravatar image

Devi modificare il file di avvio aggiungendo

sleep 30

davanti alla stringa che viene eseguita.

Per essere più precisi, probabilmente il file di avvio si trova in .config/autostart e la stringa che devi cercare è Exec= ... :)

(16 Ott '14, 15:29) dadexix86 ♦♦ dadexix86's gravatar image

sei stato profetico. Non funziona neanche così. E pensare che lanciandolo da terminale funziona così bene! Ci sono altre cose che posso tentare? Io ho bisogno di fare assistenza remota da windows a ubuntu e devo passare tramite fastweb che quindi non ha ip pubblici. Mi consigliate eventualmente altri software di assistenza remota?

(16 Ott '14, 22:50) CrisNiubbo CrisNiubbo's gravatar image

Ma non potresti semplicemente farlo lanciare all'utente a cui vuoi fare assistenza, quando ne ha bisogno?

Di alternative "lato Linux" ce ne sono tante, come sempre. Francamente però non ti so dire quali di queste funzionino con Windows.

Guarda la pagina wiki relativa alla gestione Desktop Remoto per farti un'idea.

(16 Ott '14, 22:59) dadexix86 ♦♦ dadexix86's gravatar image

l'utente a cui fare assistenza sono io stesso. Purtroppo non ho il dono dell'ubiquità :) O mi ricordo tutte le volte di avviare teamviewer con ubuntu oppure nisba quindi. Mi sa che me ne ritorno a Windows....

(17 Ott '14, 19:46) CrisNiubbo CrisNiubbo's gravatar image

Windows ;)

È un gran sistema, se ti ci trovi meglio/bene nessuno ti costringe ad usare altro :)

(17 Ott '14, 20:14) dadexix86 ♦♦ dadexix86's gravatar image

Scusa ma io non arrendo. E se fosse solo una questione di permess? Tipo che devo fare sudo chmod +x nome_file da qualche parte?

(19 Ott '14, 20:47) CrisNiubbo CrisNiubbo's gravatar image

Fai bene a non arrenderti. Quali errori ti riporta esattamente quando non parte? Dai un'occhiata ai log di sistema in /var/log e i files nascosti nella tua home.

Inoltre, essendo Teamviewer un programma proprietario, potrebbe valer la pena contattare il loro supporto.

Non so cosa tu abbia fatto per farlo avviare in automatico, ma l'unico modo "ufficiale" per farlo è mettere la spunta nelle opzioni del programma stesso.

(19 Ott '14, 22:33) dadexix86 ♦♦ dadexix86's gravatar image

probabilmente ho mal posto la domanda iniziale. Il fatto è che con il modo "ufficiale" non sono mai riuscito a farlo avviare in automatico. Ora mi chiedo se non sia il caso di eventualmente porre un'altra domanda più circostanziata per capire anche se magari è successo anche a qualche altro utente oppure sono io che ho una versione magari buggata di Ubuntu o Teamviewer o tutti e due. Comunque ora mi metto allo studio dei log anche se probabilmente non ci capirò un acca :) grazie @dadexix86

(20 Ott '14, 16:17) CrisNiubbo CrisNiubbo's gravatar image

OK, ho risolto il problema con una sostenuta corrispondenza con il supporto ufficiale di TeamViewer, gentilissimo tra l'altro e paziente.

Dopo alterne vicende mi hanno consigliato di installare la versione 10 beta e tutto è andato a posto :)
Facile e indolore. Averlo saputo prima...

coll. permanente

ha risposto 14 Nov '14, 20:51

CrisNiubbo's gravatar image

CrisNiubbo
5112

modificato 15 Nov '14, 07:32

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@CrisNiubbo: allora accetta la tua risposta.

(15 Nov '14, 07:31) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×9

domanda posta: 14 Ott '14, 23:08

domanda visualizzata: 953 volte

ultimo aggiornamento: 15 Nov '14, 07:32

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.