avendo problemi con l'aggiornamento, non riuscendo più ad installare nulla ho pensato di fare l'upgrade e passare da ubuntu 12.10 al 14.04.

Ho scaricato l'ultima versione, ho tentato di lanciare il file wubi.exe ma si apre una finestra che dice:

si è verificato un errore durante il caricamento dell'archivio

Che devo fare?

chiesto 20 Ott '14, 23:41

Stefano82's gravatar image

Stefano82
506812

1

Wubi? Brrrrr... Tremo al solo pensiero!

Wubi non ha mai funzionato come avrebbe dovuto (forse con la versione 10.04 funzionava, forse...) e giustamente e finalmente non è più supportato.

Se intendi usare Ubuntu installalo in una partizione dedicata, ne migliorerà di molto la tua esperienza utente e la possibilità di trovare supporto dalla comunità :)

(21 Ott '14, 00:07) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,716
×20

domanda posta: 20 Ott '14, 23:41

domanda visualizzata: 1,844 volte

ultimo aggiornamento: 21 Ott '14, 00:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.