Salve,
come da titolo, ho un problema col terminale, ovvero quando vado ad installare qualcosa aggiungo i PPA e do il comando

sudo apt-get update

e tutto a posto, ma quando do il comando

sudo apt-get install nome-del-pacchetto

mi dice impossibile trovare il pacchetto.

Qualcuno sa come risolvere il problema? grazie in anticipo per chi mi risponderà

chiesto 24 Ott '14, 17:09

piacentini-mich's gravatar image

piacentini-mich
20335

modificato 24 Ott '14, 19:36

enzotib's gravatar image

enzotib ♦♦
14.0k112186

è impossibile rispondere senza dettagli, che ppa hai aggiunto? qual'è il pacchetto che non trova?

posta tutto l'output di

sudo apt-get update

di

cat -n /etc/apt/sources.list

e

ls -1 /etc/apt/sources.list.d

e anche l'output del pacchetto che vuoi installare e ti da il problema,

sudo apt-get install nomeprogramma

incolla gli output qui http://paste.ubuntu.com e posta qui i link che ti crea

(24 Ott '14, 17:19) anonimo01 anonimo01's gravatar image

il problema non è con un pacchetto in particolare comunque con sudo apt-get update mi dice questo http://paste.ubuntu.com/8657601/ con cat -n /etc/apt/sources.list http://paste.ubuntu.com/8657626/ con ls -1 /etc/apt/sources.list.d http://paste.ubuntu.com/8657630/ i pacchetti che avevo provato erano sudo apt-get install indicator-sound-switcher e sudo apt-get install plymouth-manager

(24 Ott '14, 17:48) piacentini-mich piacentini-mich's gravatar image

strano che non ti dia errori sull'update, ma da quanto si vede qui https://launchpad.net/~yktooo/+archive/ubuntu/ppa

per esempio il ppa di indicator sound switcher non sembra ancora attivo per utopic

e nemmeno questo per plymouth manager https://launchpad.net/~mefrio-g/+archive/ubuntu/mefrioppa

a meno che non li hai già disabilitati da sorgenti software perchè vedevi errori

posta

cat /etc/apt/sources.list.d/mefrio-g-ubuntu-plymouthmanager-utopic.list

e

cat /etc/apt/sources.list.d/yktooo-ubuntu-ppa-utopic.list
(24 Ott '14, 18:19) anonimo01 anonimo01's gravatar image

li avevo disabilitati

(24 Ott '14, 18:22) piacentini-mich piacentini-mich's gravatar image

anche il ppa di super boot manager non sembra attivo per utopic https://launchpad.net/~ingalex/+archive/ubuntu/super-boot-manager

(24 Ott '14, 18:24) anonimo01 anonimo01's gravatar image

Ok, allora lasciali disabilitati, perché non sono attivi per Utopic e come avrai visto davano errori, in conclusione è normale che non trova i pacchetti.

L'unica cosa che puoi fare è di abilitarli ogni tanto e fare l'update, e se non hai errori significa che sono attivi anche per Utopic, e se hai errori li disabiliti nuovamente.

Oppure ogni tanto vedi ai link che ti ho messo se nelle release supportate viene inserito anche Utpic.

Ciao

coll. permanente

ha risposto 24 Ott '14, 18:34

anonimo01's gravatar image

anonimo01
(sospeso)

modificato 24 Ott '14, 19:37

enzotib's gravatar image

enzotib ♦♦
14.0k112186

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×170
×139

domanda posta: 24 Ott '14, 17:09

domanda visualizzata: 4,197 volte

ultimo aggiornamento: 24 Ott '14, 19:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.