Ciao a tutti,

ho appena installato ubuntu 14.10 sul mio portatile vostro 1710 affiancandolo a windows 8.1

Ho seguito la procedura ridimensionando la partizione di ubuntu ed è andato tutto bene fino alla fine.

Il problema è che all avvio parte sempre win 8.1 e non ho la possibilità di scegliere quale os avviare.

Ho sbagliato qualcosa? posso in qualche maniera ripristinare il bootmanager ?

Grazie a tutti

chiesto 25 Ott '14, 13:08

panda's gravatar image

panda
396814

Mi aggiungo anche io, con la differenza che ho fatto l'upgrade da 14.04. Ho provato a lanciare boot repair (qui il log: http://paste.ubuntu.com/8674921/), ho provato a riparare manualmente da boot e anche a reinstallare da zero (eliminando la partizione di root e ricreandola). Windows 8 invece si avvia senza problemi.

Idee?

(25 Ott '14, 19:42) Erica Erica's gravatar image

@Panda: per dirti se hai sbagliato qualcosa bisogna sapere che cosa hai fatto e che guida hai seguito. Perché per esempio, se tu avessi seguito la guida giusta, non avresti ridotto la partizione Windows da Ubuntu.

(25 Ott '14, 20:50) enzoge enzoge's gravatar image

@Erica: ti consiglio di fare una nuova domanda, con questa tua risposta, che commuto in commento, anziché rispondere o dare suggerimenti per la soluzione del problema posto con la domanda, pone un nuovo quesito e ciò non è possibile, questo non è un forum.

(25 Ott '14, 20:58) enzoge enzoge's gravatar image

@ilgallinetta fortunatamente il problema era la chiavetta con su ubuntu 14.10 . Cambiato chiavetta e programma per prepararla , tutto è andato bene e ora posso scegliere quale sistema avviare .

Grazie a tutti

(25 Ott '14, 22:28) panda panda's gravatar image

@panda: allora per cortesia dovresti compilare una risposta, dicendo anche che programma hai utilizzato per preparare la chiavetta e accettarla. Così la tua soluzione potrà tornare utile anche ad altri.

(26 Ott '14, 07:02) enzoge enzoge's gravatar image

Risolto , il problema era l immagine di ubuntu su chiavetta . spiego: all inizio ho usato UNetbootin per win per mettere "ubuntu" su chiavetta e poi ho usato sempre UNetbootin per mettere su usb "super grub disk". Tutte e 2 le volte ho avuto problemi. Ho allora provato YUMI per fare la stessa cosa e al primo colpo ubuntu si è installato senza problemi. Ho scelto di affiancare ubuntu a windows 8 ed è andato tutto bene.

Non ho la certezza che YUMI sia stata la soluzione al problema ma con quest ultimo sono riuscito a installare senza problemi

coll. permanente

ha risposto 26 Ott '14, 08:46

panda's gravatar image

panda
396814

@panda: per cortesia accetta la tua risposta suntando il simbolo sotto le manine.

(26 Ott '14, 08:56) enzoge enzoge's gravatar image

@ilgallinetta scusa mi sono dimenticato, provvedo

(26 Ott '14, 08:58) panda panda's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×255
×136
×44

domanda posta: 25 Ott '14, 13:08

domanda visualizzata: 2,036 volte

ultimo aggiornamento: 26 Ott '14, 08:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.