Sto provando ad installare l'extension pack per la virtualbox versione 4.3.10-dfsg-1 ma mi esce questo errore:

Installazione dell'Extension Pack /home/enrico/VirtualBoxVMs/Oracle_VM_VirtualBox_Extension_Pack-4.3.18-96516.vbox-extpack non riuscita.

VBoxExtPackRegister returned VERR_VERSION_MISMATCH, pReg=0000000000000000 ErrInfo='Helper version mismatch - expected 0x10002 got 0x10001'.

Codice 'uscita: NS_ERROR_FAILURE (0x80004005)
Componente: ExtPackManager
Interfaccia: IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

Cosa devo fare per risolvere?

chiesto 31 Ott '14, 19:19

camper's gravatar image

camper
35259

modificato 31 Ott '14, 23:42

anonimo01's gravatar image

anonimo01
(sospeso)

è la versione dei repository? prova a rimuoverla e a scaricare l'ultima stabile da sito virtuabox e le relative extension pack e guest addition

http://download.virtualbox.org/virtualbox/

(31 Ott '14, 19:53) anonimo01 anonimo01's gravatar image

Aggiungo questo commento perchè non posso modificare il precedente, prima ero da smartphone e non ho visto bene, tu hai la versione 4.3.10 installata, che dovrebbe essere la versione dei repo in 14.04, mentre stai tentando di installare l'extension pack della 4.3.18,quindi prova a scaricare e installare Questo

Al limite prova come ti dicevo prima rimuovi la vecchia virtualbox e installa la 4.3.18

se hai un sistema 32bit installa virtualbox 4.3.18 32bit scaichi il pacchetto e dovresti averlo di default in /home/Scaricati e dai

cd Scaricati && sudo dpkg -i virtualbox-4.3_4.3.18-96516~Ubuntu~raring_i386.deb

e

sudo apt-get install -f

se hai un sistema 64 bit installa virtualbox 4.3.18 64 bit lo scarichi e dai

cd Scaricati && sudo dpkg -i virtualbox-4.3_4.3.18-96516~Ubuntu~raring_amd64.deb

e poi

sudo apt-get install -f

e il suo extensionpack Questo

(31 Ott '14, 23:09) anonimo01 anonimo01's gravatar image

Grazie ho risolto reinstallando tutto, ma adesso ho un'altro problema, fino a ieri e l'altro ieri mi funzionavano le porte usb e avevo provato dispositivi anche diversi. Ora ci sono i filtri e tutto ma non rileva più nessun dispositivo, sapresti darmi una spiegazione?

(04 Nov '14, 19:10) camper camper's gravatar image

@camper: non usare le risposte, a meno che non vuoi proporre una soluzione al tuo stesso problema. Inoltre se hai altre domande, apri una nuova discussione per ogni argomento.

(04 Nov '14, 19:39) enzotib ♦♦ enzotib's gravatar image

Ok grazie non lo sapevo

(04 Nov '14, 19:45) camper camper's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×78

domanda posta: 31 Ott '14, 19:19

domanda visualizzata: 2,082 volte

ultimo aggiornamento: 04 Nov '14, 19:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.