Ciao,
da un giorno all' altro è scomparsa l'icona di connessione in alto a destra. Se vado sulle connessioni di rete mi dice

i servizi di rete non sono compatibili con questa versione

e all'avvio passa tempo a settare il network manager.

Con il comando nm-applet:

(nm-applet:2595): warning ** could not initialize NMClient /org/freedesktop/NetworkManager: The name org.freedesktop.NetworkManager was not provided by any.services files

(nm-applet:2595): nm-applet-WARNING **: Error connecting to ModemManager: Errore nel chiamare StartServiceByName per org.freedekstop.ModemManager1: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed:  Cannot launc daemon, file not found or permissions invalid

(nm-applet:2595): nm-applet-WARNING **: could not find ShllVersion Property on org.gnome.Schell after 5 tries

Grazie per l'attenzione.

chiesto 02 Nov '14, 16:12

evans's gravatar image

evans
35224

modificato 02 Nov '14, 16:23

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@evans: ma hai fatto qualcosa prima che questo succedesse, tipo installare o rimuovere qualcosa o fare gli aggiornamenti?

(02 Nov '14, 16:24) enzotib ♦♦ enzotib's gravatar image

gli aggiornamenti si scaricano e installano automaticamente quindi può essere che sia causa un aggiornamento.

(03 Nov '14, 10:04) evans evans's gravatar image

@evans: si scaricano sì, ma non mi risulta che si installino senza l'ok dell'utente.

(03 Nov '14, 11:49) enzotib ♦♦ enzotib's gravatar image

su quel note-book non ho mai inserito la pasword per far installare gli aggiornamenti se faccio "sudo update-manager" mi dice che il software e aggiornato ma "sudo apt-get update" mi da 3 pagine di errori

(03 Nov '14, 16:45) evans evans's gravatar image

@evans: e vediamo queste tre pagine di errori, su http://pastebin.ubuntu.com/

(03 Nov '14, 16:48) enzotib ♦♦ enzotib's gravatar image

il messaggio di pastebin è arrivato?

(04 Nov '14, 09:12) evans evans's gravatar image

@evans: dovresti mettere qui il link alla pagina

(04 Nov '14, 10:08) enzotib ♦♦ enzotib's gravatar image
1

@evans: ma funziona Internet su questa macchina?

(04 Nov '14, 16:07) enzotib ♦♦ enzotib's gravatar image

il software center funziona ma le altre applicazioni che si connettono non trovano alcuna connessione

(04 Nov '14, 18:19) evans evans's gravatar image

il software center credo funzioni perchè ho installato delle applicazioini ,e funzionano

(05 Nov '14, 10:41) evans evans's gravatar image

È davvero strano. Se hai installato delle applicazioni, o sono applicazioni che non attingono da internet (non me ne vengono in mente), o le hai installate prima di perdere la connessione, o invece la connessione è attiva e tu hai perso l'icona.

(05 Nov '14, 11:32) enzoge enzoge's gravatar image

ho provato con diverse cose che non ho mai avuto ul pc, come giochi o Browser (che una volta installati comunque non riescono a collegarsi) etc.. io credo che la connessione ci sia. Se vado sulle connessioni di rete mi dice

"i servizi di rete non sono compatibili con questa versione" e mi permette di configurare solo proxy

(05 Nov '14, 15:01) evans evans's gravatar image

@evans: @enzotib ti ha chiesto se internet funziona, ossia se riesci a navigare fra i siti internet. In aggiunta, per cortesia, ti chiedo di specificare il più dettagliatamente possibile la struttura della rete, delle connessioni internet e se hai modificato le impostazioni del server proxy.

(05 Nov '14, 15:14) enzoge enzoge's gravatar image

ho tentato con diversi browser ma non posso navigare ,la connessione arriva wireless al note-book da un ruter eolo ,non ho modificato niente . non so cosa posso aggiungere

(05 Nov '14, 15:35) evans evans's gravatar image

infatti bisognerebbe saperlo

(05 Nov '14, 15:38) Alien_X Alien_X's gravatar image

Alien_X prova a farmi una domanda specifica

(05 Nov '14, 16:21) evans evans's gravatar image

@evans: non so se "Eolo" è la marca di un router adsl ethernet + WiFi utilizzabile con linea telefonica tradizionale, ma se non erro "Eolo" è un tipo di connessione gestita dalla NGI, che non utilizza la linea telefonica tradizionale. Se è così penso che dovresti sentire il provider, probabilmente la caduta improvvisa della navigazione dipende da un suo guasto. Questo spiegherebbe gli errori che hai riportato nella domanda!

(05 Nov '14, 16:44) enzoge enzoge's gravatar image

@evans: non avertela a male, ma guarda che non funziona così. Non deve essere @Alien_X a farti una domanda specifica, sei tu che nella domanda avresti dovuto inserire tutte le specifiche possibili!

(05 Nov '14, 16:55) enzoge enzoge's gravatar image

@ilgallinetta io non me la prendo mica a male...so che voi non siete li per risolvere le mie connessioni. il problema e che non non so niente di computer , quello che so l'ho scritto .non so di che specifiche parlate. e se c'è qualcos'altro da aggiungere non saprei cosa. eolo è una connessione che viaggia su parabola ma dopo la parabola c'è un comunissimo ruter (tp-link). eolo c'è l'ho da circa un anno e va bene . il computer che sto usando ha la stessa versione e la stessa connessione del note-book che si è impallato

(06 Nov '14, 10:02) evans evans's gravatar image

Ok capisco. Se un computer perfettamente funzionante, improvvisamente, senza fare nulla di di particolare (niente aggiornamento, installazioni o disinstallazioni e/o disattivazioni) ha cessato di connettersi ad internet, mentre un altro computer installato in modo identico e sul quale sono state fatte le stesse cose (aggiornamenti ecc.) continua a funzionare regolarmente, penso che non rimanga altro che pensare ad un guasto dell'hardware.

Direi che a questo punto non ti rimanga altro da fare che rivolgersi al servizio tecnico del produttore. Qualora invece tu voglia accertare meglio le condizioni tecniche del pc, non essendo in grado di farlo tu stesso, in alternativa puoi rivolgerti al LUG (Linux user group) più vicino.

coll. permanente

ha risposto 06 Nov '14, 12:08

enzoge's gravatar image

enzoge
4.6k223987

modificato 06 Nov '14, 12:17

@ilgallinetta ,gli aggiornamenti si scaricano ed installano senza bisogno di permessi, in'oltre quotidianamente provo applicazioni. spesso installo e disinstallo. forse potrebbe essere stato il browser di tor a creare problemi , e l'unica cosa che non ho preso dal software center. fatto sta che non non posso più accedere a internet. speravo ci fosse un comando capace di verificare la scheda wireless o qualcosa che mi permetta di cercare connessioni sto cercando un cavo eternt provo ad attaccarlo al ruter direttamente . io nei miei limiti mi ingegno. di linux dicono che puoi fargli fare tutto

(06 Nov '14, 15:47) evans evans's gravatar image

@evans: io come tutti gli altri rispondo qui per volontraito. Su quanto affermi, magari sugli aggiornamenti e avanzamenti di versione posso non essere d'accordo, come non posso sognarmi i software che hai installato,ma non è un problema mio.

(06 Nov '14, 19:22) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×103
×101
×18

domanda posta: 02 Nov '14, 16:12

domanda visualizzata: 1,646 volte

ultimo aggiornamento: 06 Nov '14, 19:23

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.