Salve a tutti. Mi accingevo all'installazione di omnet++ 4.5 quando, durante la configurazione pre-installazione, mi appare il seguente messaggio: "configure: error: Tcl/Tk not found, needed for all GUI parts. Version 8.4.0+ and devel package required. Check config.log for more info!"

A quanto pare, vedendo sul mio pc, manca il file tk.h e quindi sembra che dovrei installare il pacchetto tk-dev. Il problema è che nel tentativo di installare tale pacchetto ho il seguente errore: "I seguenti pacchetti hanno dipendenze non soddisfatte: tk-dev : Dipende: tk8.5-dev (>= 8.5.0-1) ma non sta per essere installato E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati." Idee su come risolvere il problema?? Grazie in anticipo.

chiesto 13 Nov '14, 17:24

AAngel23's gravatar image

AAngel23
24246

magari inizia a postare l'output di questi da terminale

lsb_release -ds && echo $DESKTOP_SESSION && uname -m

e

sudo apt-get install -f

incolla i risultati qui http://paste.ubuntu.com e posta il link

(13 Nov '14, 20:24) anonimo01 anonimo01's gravatar image
-1

L'output del primo comando è:

Ubuntu 13.04 kde-plasma x86_64

Per il secondo:

Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto

0 aggiornati, 0 installati, 0 da rimuovere e 38 non aggiornati.

(13 Nov '14, 22:12) AAngel23 AAngel23's gravatar image

A meno di rispondere alla (in questo caso tua) domanda principale, usa i commenti, grazie.

Tornando in merito, la 13.04 non è più supportata da qualche mese, devi passare a una versione supportata (12.04, 14.04 o 14.10).

(13 Nov '14, 23:28) dadexix86 ♦♦ dadexix86's gravatar image

Grazie mille. Ho aggiornato il sistema e l'installazione è andata perfettamente. Grazie ancora

(15 Nov '14, 01:18) AAngel23 AAngel23's gravatar image

Ok, scrivo una risposta, poi tu accettala.

(15 Nov '14, 11:13) dadexix86 ♦♦ dadexix86's gravatar image

Come si fa ad 'accettare' una risposta?

(15 Nov '14, 18:02) AAngel23 AAngel23's gravatar image

Cliccando il tasto "v" sotto le manine a sinistra della risposta :)

(15 Nov '14, 18:04) dadexix86 ♦♦ dadexix86's gravatar image

Il sistema in questione non è più supportato, passa a una versione di Ubuntu supportata (12.04, 14.04 o 14.10).

coll. permanente

ha risposto 15 Nov '14, 11:14

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×35

domanda posta: 13 Nov '14, 17:24

domanda visualizzata: 912 volte

ultimo aggiornamento: 15 Nov '14, 18:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.