Salve a tutti, la stampante in oggetto non stampa. Ho installato i driver hplip ma non da proprio segni di vita anche se dice di esser installata correttamente

Con il comando:

dmesg | grep usblp0

ho questo output:

usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x03F0 pid 0x4117
[ 6739.720723] usblp0: removed

chiesto 13 Nov '14, 22:05

mauridio84's gravatar image

mauridio84
3024

modificato 13 Nov '14, 23:28

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

prova a rimuovere la stampante da "Stampanti" a lanciare da terminale hp-setup e a rifare la configurazione

hp-setup
(13 Nov '14, 23:52) anonimo01 anonimo01's gravatar image

Prova con hp-setup prima... Se non va installa i driver dal sito ufficiale di HP

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=2020&lc=en&cc=us&dlc=en&sw_lang=&product=1814094#N173

(14 Nov '14, 08:54) JackPulde JackPulde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×5

domanda posta: 13 Nov '14, 22:05

domanda visualizzata: 579 volte

ultimo aggiornamento: 14 Nov '14, 08:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.