Ciao a tutti! Vi ringrazio tuti in anticipo per le risposte!

Allora ragazzi io sto impazzendo!
Dopo aver installato ubuntu da CD, avendo creato tutte le partizioni correttamente, mi partiva solo Windows, ma non Ubuntu.

Al che, non sapendo nulla, ho installato easyBCD per provare a farmi apparire Ubuntu sul boot manager. Non ha funzionato e per sbaglio, dopo aver riavviato il PC, ho cancellato da easyBCD windows 8.1. Ho riavviato e qui il disastro. Ubuntu parte ma Windows no! La scritta che appare è

manca il file \nst\neogrub.mbr

  • Come prima cosa ho controllato con GParted se per caso avevo cancellato le partizioni di Windows, ma no, è ancora tutto lì.
  • Ho provato a riparare Grub da terminale, seguendo istruzioni su Internet, ma senza successo.
  • Dopo di che ho provato a utilizzare ms-sym ma anche questo non ha risolto il problema.
  • Come ultima soluzione ho scaricato l'immagine di Windows per provare un repair. Ogni repair possibile ha qualche problema. Ho provato a riportarlo alle opzioni di fabbrica, ad aggiornare per non perdere i dati e a risolvere i problemi di avvio, ma nulla ha funzionato (per le prime due mi dice che la partizione è bloccata e quindi non posso accedere a Windows.


Allora, sempre cercando su internet, ho trovato delle istruzioni da utilizzare da prompt per riparare. Le istruzioni sono

FixMbr /Fixboot /ScanOs /RebuildBcd

Windows viene rilevato senza problemi, ma quando utilizzo l'istruzione /RebuildBcd mi viene chiesto se voglio aggiungere il sistema operativo trovato alla lista. Io digito sì, ma la risposta è:

impossibile trovare il dispositivo di sistema richiesto

io non so più che fare :( Aiuto! E ancora grazie

chiesto 13 Nov '14, 22:21

Berto's gravatar image

Berto
20112

modificato 14 Nov '14, 10:44

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ho provato ora a usare il comando rstrui.exe ma mi dice che è necessario specificare l'installazione di Windows da ripristinare! Scusate la mia noobaggine ma non ho idea di come si faccia! Grazie ancora in anticipo

(13 Nov '14, 22:32) Berto Berto's gravatar image

Ma quindi il problema è di Windows o di Ubuntu?

(13 Nov '14, 23:26) dadexix86 ♦♦ dadexix86's gravatar image

Ora solo con Windows mi parte solo Ubuntu. ..è come se avessi cancellato il boot the windows e sembra sia impossibile (ma spero solo difficile) ripristinarlo

(14 Nov '14, 01:49) Berto Berto's gravatar image

@Berto: non usare le risposte, usa i commenti.

(14 Nov '14, 07:51) enzotib ♦♦ enzotib's gravatar image

Mh... Non credo che troverai facilmente supporto qui in merito a Windows, non siamo degli esperti in merito. Ti conviene rivolgerti direttamente al supporto Microsoft per capire come fare :)

Io più che dirti di leggere la nostra wiki in merito al ripristino di GRUB (nel caso di installazione Legacy) o di UEFI (nel caso di installazione UEFI) non saprei che dirti :(

(14 Nov '14, 09:54) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,677
×210
×203
×185
×181

domanda posta: 13 Nov '14, 22:21

domanda visualizzata: 1,223 volte

ultimo aggiornamento: 14 Nov '14, 10:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.