ciao, uso ubuntu 12.10 e sto cercando di scaricare un programma da softwere center, ma non ci riesco. premetto che con ubuntu 12.04 non vevo questo problema. il programma è sweet home 3d. il messaggio che ricevo è questo:

Richiede l'installazione di pacchetti non fidati
Ciò richiede l'installazione di pacchetti da sorgenti non autenticate.
fop icedtea-netx-common janino java3ds-fileloader javahelp2 junit libapache- pom-java libavalon-framework-java libbackport-util-concurrent-java libbatik-java  libbsf-java libcommons-codec-java libcommons-io-java libcommons-logging-java  libcommons-parent-java libdom4j-java libfop-java libfreehep-export-java libfreehep-graphics2d-java libfreehep-graphicsio-java libfreehep-graphicsio-svg-java libfreehep-graphicsio-tests-java libfreehep-io-java libfreehep-swing-java libfreehep-util-java libfreehep-xml-java libitext-java libjas-plotter-java libjava3d-java libjava3d-jni libjaxen-java libjaxme-java libjaxp1.3-java libjdom1-java libjline-java libnb-org-openide-util-java libnb-org-openide-util-lookup-java librhino-java libsaxon-java libsunflow-java libtablelayout-java libvecmath-java libxalan2-java libxmlgraphics-commons-java libxom-java libxpp2-java libxpp3-java rhino sweethome3d

chiesto 22 Nov '14, 22:11

dlvlula's gravatar image

dlvlula
1022

chiuso 23 Nov '14, 02:06

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

12.10 è fuori supporto, o reinstalli 12.04 o reinstalli 14.04 che sono LTS la prima supportata fino ad Aprile 2017 e la seconda fino ad Aprile 2019

(22 Nov '14, 22:44) anonimo01 anonimo01's gravatar image

@dadexix: vedo che alla domanda ha risposto @stani, mentre tu la hai chiusa.
Se sei d'accordo, per fare in modo che possa tornare utile anche ad altri, proporrei invece di "prendere la palla al balzo" e di riaprirla, di trasformare in risposta il commento di @stani e di segnarla come accettata dopo averla arricchita con una approfondita spiegazione sul rilascio delle versioni e del relativo supporto.

(23 Nov '14, 08:32) enzoge enzoge's gravatar image

grazie per la risposta. il mio problema è che le versioni dopo la 12.10 non riesco ad usarle. il pc è lentissimo. mi piacerebbe molto aggiornare , ho provato ma devo avere problemi con la scheda video forse. per aprire le finestre ci mette secoli. se potessi risolvere questo problema vi ringrazierei immensamente. il mio pc è così composto MEMORIA:2,0 GIB PROCESSORE : Intel Pentium Dual CPU E2140@1.60ghzx2 GRAFICA: Gallium 0.4onAMD RV610 TIPO OS: 32-BIT DISCO:155.4GB

(25 Nov '14, 15:12) dlvlula dlvlula's gravatar image

La domanda è stata chiusa con il seguente motivo «Distribuzione fuori supporto.» da dadexix86 23 Nov '14, 02:06

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×170

domanda posta: 22 Nov '14, 22:11

domanda visualizzata: 615 volte

ultimo aggiornamento: 25 Nov '14, 15:12

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.