Ciao a tutti! Ho installato ubuntu qualche giorno fa ma ho riscontrato questo problema: ogni tanto il wifi salta completamente. O meglio si spegne il led sul computer ma quello nella barra superiore di ubuntu no o almeno non subito e se clicco sull icona per provare a connettermi mi dice che sono connesso ma non vedo nessuna connessione ma c'è una scritta che dice: "dispositivo non pronto". Ho pensato di avere un problema con i driver e ho cercato per la mia scheda video (Intel Corporation Centrino Advanced-N 6200). Il sito della intel mi rimanda a una pagina in inglese in cui ho capito davvero poco. Ho trovato questo post dove uno ha più o meno il mio stesso problema ma non mi ha risolto nulla. Che faccio? Grazie in anticipo!

chiesto 25 Nov '14, 19:50

Etturin's gravatar image

Etturin
2013

modificato 25 Nov '14, 19:50

posta l'output del terminale di questo

sudo lshw -c network

che magari qualcuno ti sa dire qualcosa

(25 Nov '14, 20:34) anonimo01 anonimo01's gravatar image
(26 Nov '14, 00:27) Etturin Etturin's gravatar image

@Etturin: per prima cosa non usare la risposte, usa invece i commenti. Seconda cosa, non inserire lunghi output, usa invece pastebin, come ho fatto io.

(26 Nov '14, 08:36) enzotib ♦♦ enzotib's gravatar image

posta anche

rfkill list
(27 Nov '14, 11:03) anonimo01 anonimo01's gravatar image

Ok scusate sono appena arrivato :) Questo è il risultato http://paste.ubuntu.com/9281523/ però in questo momento il wifi mi sta funzionando!

(28 Nov '14, 12:07) Etturin Etturin's gravatar image

@Etturin, non saprei se si ripresenta il problema prova con

sudo rfkill unblock all
(28 Nov '14, 14:43) anonimo01 anonimo01's gravatar image

Si il problema persiste. La connesione funziona qualche secondo appena accendo il computer e poi mi dice che sono fuori rete. Ho provato con quel codice ma non è cambiato nulla.

(28 Nov '14, 16:17) Etturin Etturin's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×405
×255
×129

domanda posta: 25 Nov '14, 19:50

domanda visualizzata: 621 volte

ultimo aggiornamento: 28 Nov '14, 16:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.