Ciao,

Ho un problema quando collego un microfono esterno per il mio portatile con il connettore standard jack 3.5. Devo dire che non ho alcun problema con le cuffie (anche loro con connettore jack 3.5), o un microfono USB. Quindi, il mio sistema audio funziona bene, tranne che per il microfono con il connettore jack da 3.5.

Il problema è questo: il mio portatile ha un microfono interno che funziona correttamente, ma con una cattiva qualità. Così ho collegato un microfono esterno, tramite jack da 3.5, che ha una qualità migliore. Ma quando collego il microfono esterno non funziona, e anche il microfono interno non funziona più. Sembra che, in qualche modo, i due microfoni vadano in conflitto.

Ho già usato diversi strumenti per verificare la situazione come gstreamer-properties, alsamixer, strumenti di pulseaudio, ma non ho ancora trovato una soluzione.

La mia domanda è: qualcuno ha avuto lo stesso problema? Trovata una qualsiasi soluzione?

Sto usando Ubuntu 12.04 64bit, e i dettagli della mia scheda audio sono:

  • HDA-Intel - HDA Intel PCH
  • Intel PantherPoint HDMI
  • product: Panther Point High Definition Audio Controller
  • vendor: Intel Corporation
  • physical id: 1b
  • bus info: pci@0000:00:1b.0
  • version: 04
  • width: 64 bits
  • clock: 33MHz
  • capabilities: pm msi pciexpress bus_master cap_list
  • configuration: driver=snd_hda_intel latency=0
  • resources: irq:43 memory:c0600000-c0603fff

Grazie per il vostro aiuto

chiesto 17 Ago '13, 15:03

jelmorini's gravatar image

jelmorini
80225


Prova ad andare in Impostazioni di sistemaAudioIngresso, con il microfono esterno collegato e devi selezionare uno dei due microfoni di default.
Fai qualche tentativo per selezionare quello giusto.

coll. permanente

ha risposto 17 Ago '13, 15:12

agric's gravatar image

agric
1.5k111529

modificato 17 Ago '13, 16:49

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Penso che il problema sta proprio lì. Io non vedo due microfoni, ma uno solo nelle impostazioni di sistema. E resta uno solo anche quando collego il microfono esterno. L'unica cosa che cambia è la scritta che descrive il microfono. Quando quello esterno viene collegato la descrizione passa da "Microfono interno" a "Microfono" e poi i due microfoni non funzionano più. Come ho detto nella domanda iniziale, sembra che i due microfoni invece di prendere ognuno il proprio "canale", vadano in conflitto tentando di occupare lo stesso "canale". Non so se sono riuscito ad essere chiaro :-).

(17 Ago '13, 15:18) jelmorini jelmorini's gravatar image

Sei stato chiarissimo ho controllato sul mio e mi da due ingressi,purtroppo non riesco ad aiutarti di più ,mi dispiace,ciao.

(17 Ago '13, 15:23) agric agric's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×21
×7

domanda posta: 17 Ago '13, 15:03

domanda visualizzata: 1,835 volte

ultimo aggiornamento: 17 Ago '13, 16:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.