Buongiorno a tutti.

Tempo fa ho installato Ubuntu 13.04 in modalità UEFI sul mio portatile con Windows 8. L'installazione è andata a buon fine e l'ho utilizzato con successo per qualche settimana.

Ieri sera, mentre navigavo in Internet su Windows, improvvisamente il PC si è bloccato ed è entrato automaticamente nel UEFI. Pur selezionando save and exit, il PC si riavviava e tornava sempre nel UEFI. Ho dovuto staccare la batteria per qualche secondo, quindi il PC si è avviato normalmente, senza però darmi la possibilità di selezionare il SO all'avvio. Si apre automaticamente Windows 8, non posso più accedere ad Ubuntu.
Ho controllato le impostazioni in UEFI, il secure boot è ancora disattivato e non sembra essere cambiato nulla.

Che posso fare?

chiesto 07 Dic '14, 12:07

Salvatore's gravatar image

Salvatore
10111

modificato 07 Dic '14, 16:24

enzotib's gravatar image

enzotib ♦♦
14.0k112186

ci sarebbe boot repair, da installare su una live, ma da quello che ho visto i repo non sono più attivi per 13.04 e non puoi usarlo, comunque 13.04 è una versione fuori supporto da mesi, ti conviene reinstallare una versione supportata, 14.04 LTS, previo backup dei tuoi dati da live DVD/USB

(07 Dic '14, 12:14) anonimo01 anonimo01's gravatar image

Si, ho installato la 13.04 solo perché mi trovavo già il dvd pronto. In fondo mi serve solamente per preparare un esame di UNIX, per il resto (al momento) non ho esigenza di usare Ubuntu. Quando parli di backup di dati ti riferisci a quelli nella partizione di Ubuntu? Avviandolo da live dovrei essere in grado di riaccedervi o mi apre solo la versione di prova?

(07 Dic '14, 12:19) Salvatore Salvatore's gravatar image

dalla versione di prova accedi alla partizione di ubuntu installato, con

sudo nautilus

e copi i dati su un supporto esterno o su altra partizione

oppure ti fai una live di 14.04 e segui il wiki di boot repair per 14.04 da live e provi a ripristinare grub e vedi se riesci ad accedere di nuovo alla tua installazione di 13.04

cerca la guida sul wiki, non riesco a linkarlo, sono su smarphone

(07 Dic '14, 13:15) anonimo01 anonimo01's gravatar image

Grazie mille, proverò a fare come dici e vedrò cosa ne esce. Spero di risolvere.

(07 Dic '14, 15:04) Salvatore Salvatore's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,598
×255
×136
×94

domanda posta: 07 Dic '14, 12:07

domanda visualizzata: 1,027 volte

ultimo aggiornamento: 07 Dic '14, 16:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.