ciao a tutti, chiedo scusa se esista già una discussione, ho cercato e non ho trovato niente per me. il problema è che funzionava tutto bene ma un giorno all'accensione ci siamo ritrovati tutto troppo grosso e con una cattiva risoluzione.molte finestre non si possono scorrere fino in fondo. ho ubuntu 14.04 lts 32 bit su un samsung r 530. credo che il monitor dovrebbe essere 16:9 e invece in impostazioni di sistema monitor dice 4:3 con risoluzione 640x480 ma non mi da possibilità di modifica c'è una scritta rosa monitor integrato. non arrivo alla possibilità di ridurre la scala appunto per finestra troppo grossa.

io non sono per niente esperta ma grazie alle vostre discussioni me l'ero sempre cavata stavolta proprio non riesco.

chiedo aiuto a chi disponibile, che sia stato un aggiornamento, problemi con la scheda video, non so come fare. riuscissi almeno a muovere una finestra fino in fondo potrei provare a diminuire scala nelle preferenze monitor.

chiesto 09 Dic '14, 16:12

mamma%20giu's gravatar image

mamma giu
30114

modificato 09 Dic '14, 21:51

1

intanto prova a muovere la finestra tenendo premuto il tasto "Alt" e muovi la premendo il tasto sinistro del mouse, questo dovrebbe per metterti di agganciare la finestra in un punto qualsiasi e spostarla fino a vedere le opzioni

(09 Dic '14, 21:57) anonimo01 anonimo01's gravatar image
1

hai fatto qualcosa prima di ottenere questo errore? Qualche aggiornamento? Qualche software installato o qualche ppa aggiunto?

Sai dirci che scheda grafica utilizzi?

(10 Dic '14, 19:28) alevipri alevipri's gravatar image

grazie per le risposte, allora stani, mi muovo con alt+sinistro ma non abbastanza per arrivare in fondo a finestre troppo grosse, sono riuscita con tasto destro, "muovi" dal top della finestra e poi a spostarmi con manina, ma non so perché non riesce sempre. cmq ho abbassato fattore di scala monitor di un punto ma non è cambiato niente, e non posso modificare risoluzione del monitor integrato che mi da 640 480 per un 4:3 anche se appunto da un adesivo sul pc capisco che il mio schermo sia un 16:9.

(11 Dic '14, 13:50) mamma giu mamma%20giu's gravatar image

alevipri grazie, penso anch'io possa essere un aggiornamento, ma quale e come faccio a asaperlo? la scheda grafica dovrebbe essere:NVIDIA Corporation GT218M [GeForce 310M] (rev a2)

(11 Dic '14, 13:51) mamma giu mamma%20giu's gravatar image

e ti copio un pezzo della cartella /var/log/dpkg.log risalente agli ultimi aggiornamenti utili prima del problema: 2014-12-05 15:52:49 status installed libc6-dev:i386 2.19-0ubuntu6.4 2014-12-08 17:21:10 startup archives unpack 2014-12-08 17:21:13 upgrade libpam-systemd:i386 204-5ubuntu20.8 204-5ubuntu20.9 2014-12-08 17:21:13 status half-configured libpam-systemd:i386 204-5ubuntu20.8 2014-12-08 17:21:14 status unpacked libpam-systemd:i386 204-5ubuntu20.8 2014-12-08 17:21:14 status half-installed libpam-systemd:i386

(11 Dic '14, 13:51) mamma giu mamma%20giu's gravatar image

evoluzione della faccenda: mentre vi scrivevo il gestore aggiornamenti mi ha proposto altri aggiornamenti, dato ok e al riavvio schermo nero con la seguente scritta: udevadm tripper is not permitted while udev is unconfigured.....

già ero pronta a farlo così ho reinstallato ubuntu, e ora tutto normale.

domanda: perché? avrò fatto casino io ma non mi sembrava proprio di fare cose strane. domanda : devo farli gli aggiornamenti o no? tutti, sicurezza, raccomandati e proposti, partner di canonical e gli indipendenti...

mi succederà di nuovo se era colpa di qualche pacchetto, per ora ho reinstallato senza aggiornare.

con ubuntu precedente non avevo avuto nessun tipo di problema, mentre con il 14 si, qualcosa non va, è un caso o il mio pc è troppo datato per sopportarlo?

scusate l'invasione di domande ma amo capire le cose che faccio e ogni volta imparare qualcosa di nuovo. tanto per cominciare sarà meglio far entrare i bambini in sessione ospite visto che il piccolo con la tastiera sembra un hacker!!

coll. permanente

ha risposto 11 Dic '14, 16:03

mamma%20giu's gravatar image

mamma giu
30114

1

ma i proposed li avevi abilitati? potrebbero essere stati una causa, non abilitarli

(11 Dic '14, 16:09) anonimo01 anonimo01's gravatar image

per proposed intendi gli aggiornamenti? no avevo lasciato le impostazioni predefinite, mai modificato niente per cui sono smarcati quelli di sicurezza raccomandati non supportati in altro software sono smarcati gli indipendenti in soft per ubuntu sono smarcate tutte le voci, supportato da canonical, libero, mantenuto dalla comunità etc

(11 Dic '14, 16:20) mamma giu mamma%20giu's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×63
×42
×35

domanda posta: 09 Dic '14, 16:12

domanda visualizzata: 2,936 volte

ultimo aggiornamento: 11 Dic '14, 16:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.