Su ACER Aspire 5315 ho fatto upgrade da Xubuntu 14.04 a 14.10 Dopo l'aggiornamento, il sistema non riconosce e non esegue più i DVD video

chiesto 09 Dic '14, 23:10

Giangi's gravatar image

Giangi
20124

modificato 09 Dic '14, 23:10

1

questo cosa risponde?

dpkg -l | grep libdvdcss2; dpkg -l | grep xubuntu-restricted-extras
(09 Dic '14, 23:37) anonimo01 anonimo01's gravatar image

Risponde:

ii  libdvdcss2                                 1.2.10-1                                 i386         portable abstraction library for DVD decryption
ii  xubuntu-restricted-extras                  61                                       i386         Commonly used media codecs and fonts for Xubuntu
(10 Dic '14, 18:56) Giangi Giangi's gravatar image

i codec ce l'hai, non saprei, prova a rimuovere e reinstallare libdvdread4 e libdvdcss2

sudo apt-get purge libdvdread4
sudo apt-get purge libdvdcss2

e poi

sudo apt-get install libdvdread4
sudo /usr/share/doc/libdvdread4/install-css.sh

e fai sapere se cambia qualcosa.

Edit:mi è venuta in mente anche un'altra cosa, chissa', potrebbe essersi sballato il regionset del lettore dvd, fatto quello descritto sopra, se hai DVD non criptati prova a vedere se quelli vanno e se i dvd comprati continuano a non funzionare

(10 Dic '14, 19:49) anonimo01 anonimo01's gravatar image

Ho provato a rimuovere e reinstallare come suggerito, ma senza risultati. Con la versione 14.04 vengono montati e letti sia i DVD dati che i DVD video. Con la versione 14.10 i DVD dati sono ok mentre i DVD Video non vengono montati. Ho l'impressione che sia un problema di versione (è forse colpa del kernel?).

(10 Dic '14, 22:26) Giangi Giangi's gravatar image

@Giangi ricordati che le risposte servono solo per fornire soluzioni alla domanda, per tutto il resto vanno utilizzati i commenti

(11 Dic '14, 00:26) alevipri alevipri's gravatar image

non ho capito se hai due versioni di Ubuntu installate sullo stesso pc (14.04 e 14.10) e su 14.04 li vedi o se stai parlando di un altro pc con 14.04.

Comunque, su 14.10, installa regionset

sudo apt-get install regionset

poi inserisci un DVD Video e posta

regionset /dev/sr0
(11 Dic '14, 09:15) anonimo01 anonimo01's gravatar image

Ho una sola versione. Ho solo fatto l'avanzamento da 14.04 a 14.10. Ho provato a installare regionset ma non ho ottenuto nulla. Mi sa tanto che dovrò reinstallare la 14.04 LTS, almeno lì funziona. Forse il mio portatile comincia ad essere datato.

(11 Dic '14, 20:23) Giangi Giangi's gravatar image

non dovevi ottenere niente, non serviva per risolvere, solo per vedere l'output del secondo comando con un DVD che non riesci a vedere inserito nel lettore.

quel comando non ha dato output? se da output postalo, altrimenti posta sempre con DVD inserito

sudo lshw -C disk

comunque sia l'idea di tornare a 14.04 è valida, nel senso che è una LTS, mentre 14.10 ha solo 9 mesi di supporto e 2 mesi sono già passati.

(11 Dic '14, 20:39) anonimo01 anonimo01's gravatar image

Ho provato quanto suggerito ma senza risultati. Ritorno alla LTS. Grazie comunque.

(11 Dic '14, 22:24) Giangi Giangi's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×233
×26

domanda posta: 09 Dic '14, 23:10

domanda visualizzata: 710 volte

ultimo aggiornamento: 11 Dic '14, 22:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.