Buongiorno, sono un nuovo utente lubuntu su netbook acer one, con firefox non riesco più a utilizzare google perchè mi reindirizza su libero.it ho quindi installato chromium ma si è verificato lo stesso problema. come posso risolvere ? anticipatamente grazie !!

chiesto 12 Dic '14, 11:04

subcom's gravatar image

subcom
2515


Cambia i DNS che usi.

coll. permanente

ha risposto 12 Dic '14, 11:58

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Magari proprio con quelli di google : Primary DNS : 8.8.8.8 Secondary DNS : 8.8.4.4 Inoltre controlla le impostazioni del browser.

(12 Dic '14, 13:00) dadepasa dadepasa's gravatar image

Sistemato !! perfetto!! temevo fosse una sorta di "delta search"!! grazie mille!!

(12 Dic '14, 14:48) subcom subcom's gravatar image
1

Prego, alla prossima!

(12 Dic '14, 14:55) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×90
×25

domanda posta: 12 Dic '14, 11:04

domanda visualizzata: 788 volte

ultimo aggiornamento: 12 Dic '14, 14:55

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.