Salve,
ho un problema con Azureus, non riesco a disinstallarlo. Dopo svariati messaggi di errori e ricerche su web, oggi mi ha dato questo errore:

il sistema dei pacchetti è danneggiato:
Verificare se sono in uso repository di terze parti. Qualora così fosse, disabilitarli, poiché questi sono talvolta causa di problemi.
Inoltre eseguire il seguente comando in un terminale: apt-get install -f

e nei dettagli:

I seguenti pacchetti presentano dipendenze non soddisfatte:

    azureus: Depends: libcommons-cli-java ma non è installato
         Depends: liblog4j1.2-java ma non è installato
         Depends: libswt-gtk-3-java ma non è installato
         Depends: java-wrappers ma non è installato

Se eseguo il comando richiesto il terminale mi da questo:

alex@alex-300E4C-300E5C-300E7C:~$ apt-get install -f
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.

Sapete aiutarmi?

chiesto 13 Dic '14, 14:55

jargognano's gravatar image

jargognano
28113

modificato 13 Dic '14, 15:18

enzotib's gravatar image

enzotib ♦♦
14.0k112186

1

il comando lo devi eseguire con sudo davanti, ridallo e posta l'output

sudo apt-get install -f

l'output incollalo qui http://paste.ubuntu.com

(13 Dic '14, 14:58) anonimo01 anonimo01's gravatar image

ho fatto come mi hai detto ma continua a darmi errore....linko l'output http://paste.ubuntu.com/9505119

(13 Dic '14, 19:15) jargognano jargognano's gravatar image

li ho provati uno dopo l'altro, i primi 2 mi hanno dato errore (come sempre) mentre l'ultimo mi ha dato un'output lunghissimo che non ho capito appieno....linko! http://paste.ubuntu.com/9506879

(13 Dic '14, 22:01) jargognano jargognano's gravatar image

@jargognano, non usare le risposte, usa i commenti , le risposte servono solo per dare eventuali soluzioni.

Comunque il problema mi pare risolto, l'update e l'upgrade non hanno dato errori.

Per i primi due comandi, non è che li hai usati più volte?

Come ti dicevo il problema secondo me è risolto, converto il commento in risposta così puoi accettarla e rimane marcata come risolta

(13 Dic '14, 22:52) anonimo01 anonimo01's gravatar image

Prova questi in sequenza

sudo rm /var/lib/dpkg/info/azureus*
sudo dpkg --remove --force-remove-reinstreq azureus
sudo apt-get update && sudo apt-get upgrade
coll. permanente

ha risposto 13 Dic '14, 19:45

anonimo01's gravatar image

anonimo01
(sospeso)

si, ho appena controllato e il problema è risolto! grazie mille!

(14 Dic '14, 00:52) jargognano jargognano's gravatar image

allora clicca sul segno di spunta che vedi sotto le manine con i pollici su/giù

(14 Dic '14, 09:19) anonimo01 anonimo01's gravatar image

risposta accettata

(14 Dic '14, 15:13) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×170

domanda posta: 13 Dic '14, 14:55

domanda visualizzata: 1,522 volte

ultimo aggiornamento: 14 Dic '14, 15:13

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.