Da quando sono passato a Kubuntu 14.04 non riesco a riprodurre correttamente i video.

Se ad esempio apro un video con vlc inizialmente lo vedo bene.

Dopo un po' però il quadro video diventa nero se il desktop cambia il suo sfondo in automatico oppure quando nel player la sua barra di riproduzione si nasconde spostando il mouse.

Sospettando che si tratti di un problema di rendering, per visualizzare correttamente i filmati devo disattivare la composizione (es. con "ALT+Maiuscolo+F12" oppure dal pannello delle impostazioni di sistema, effetti del desktop).

Ho provato anche ad utilizzare dei PPA come spiegato qui ma non ne sono ancora uscito fuori.

Inizialmente anche con la 12.04 LTS avevo avuto problemi simili. Poi però, non ricordo come, la cosa si era risolta.

Le caratteristiche del mio pc:

PC: HP Pavilion serie dv1000 (variante dv1250ea).

Processore: Intel® Pentium M 725 1.6 Ghz (Bus 400, Cache L2 2 MB), tecnologia Centrino.

Schermo: TFT WXGA Widescreen 14,0" (Risoluzione massima 1280 X 768).

RAM: 2G DDR

Scheda video: Chipset Intel® Extreme Graphics 2 con 64 MB di memoria condivisa,

Posto il risultato del comando lspci:

$ lspci | grep VGA

00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

Qualcuno può aiutarmi per piacere? Grazie.

chiesto 14 Dic '14, 11:23

gianted's gravatar image

gianted
1513


Purtroppo quella scheda grafica è un po' piccolina e fa quel che può.

La soluzione ce l'hai già, è disabilitare gli effetti 3D quando guardi un video.
Oppure cambiare scheda grafica :)

coll. permanente

ha risposto 14 Dic '14, 12:12

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Grazie dadexix86 per la tua risposta tempestiva.

Ho appena provato ad utilizzare anche Linux Graphics Installer come indicato in questa guida:

http://wiki.ubuntu-it.org/Hardware/Video/Intel/LinuxGraphicsInstaller

Purtroppo però al riavvio il problema è sempre presente.

Però non mi arrendo: mi spiacerebbe rinunciare ad una scheda che andava bene su 12.04.. ;-)

(14 Dic '14, 12:53) gianted gianted's gravatar image

È normale che quando i sistemi avanzano di versione qualche hardware vecchio venga "lasciato indietro". Se con la 12.04 funzionava, perché non usi quella? È supportata ancora fino al 2017 :)

(14 Dic '14, 13:11) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×128
×84
×32

domanda posta: 14 Dic '14, 11:23

domanda visualizzata: 744 volte

ultimo aggiornamento: 14 Dic '14, 13:11

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.