Salve a tutti!!
Da giorni ho un problema, trascinando una finestra con il mouse essa si spezza arriva prima una parte poi l'altra. La finestra viene divisa a metà durante lo spostamento e poi si riassesta. E se scorro le pagine una parte rimane indietro e poi si aggiusta di nuovo. Non so se mi sono spiegato bene vi ringrazio,sembra che la finestra non riesca a seguire il puntatore

Caratteristiche pc

  • Ubuntu 14.10;
  • Ram 4 GB ddr3;
  • Processore Intel i5 4210 1.7 GHz di base fino a 2.7 GHz con turbo boost;
  • Scheda video nVidia 820m 2 GB dedicati.

chiesto 15 Dic '14, 11:26

JAcopo's gravatar image

JAcopo
456812

modificato 17 Dic '14, 14:21

alevipri's gravatar image

alevipri
5.5k2479

Ciao @JAcopo, con queste poche info potrebbe essere un problema di scheda grafica, o di hardware non troppo recente. Perlomeno sono le prime cose che mi vengono in mente.

Puoi dirci che sistema operativo hai installato e quali sono le caratteristiche hardware (processore, scheda grafica, ram...) del tuo pc?

(16 Dic '14, 00:01) alevipri alevipri's gravatar image

Certo!! Scusa se non ho specificato subito allora, ho 4 GB di RAM ddr3 low profilo poi il processore è un Intel i5 4210 ulv con 1.7 GHz di base fino a 2.7 GHz con turbo boost e la scheda grafica è nVidia 820 m 2 GB dedicati. Secondo me sono i driver della scheda grafica , ne ho tre disponibili nella zona software due mi dice che sono open nVidia un altro sempre nVidia proprietario e l'ultimo noveau. Adesso ho selezionato 331.113 proprietario e non posso selezionare gli altri mi dice che c'è un errore. Ti ringrazio in anticipo

(16 Dic '14, 06:57) JAcopo JAcopo's gravatar image

Scusami Ubuntu è 14.10 lts il kernel è aggiornato, mi sembra sia 3.16 il 3.17 non è ancora disponibile

(16 Dic '14, 07:02) JAcopo JAcopo's gravatar image

ciao @JAcopo, per quanto riguarda la versione, la 14.10 non è la LTS (la 14.04 è LTS) e rimarrà con il kernel Linux 3.16.

Comunque, tornando al problema, dopo l'installazione i driver della scheda video Nvidia utilizzati sono di default quelli open source nouveau.

Se questi danno problemi possono essere installati i driver proprietari Nvidia seguendo questa guida Wiki

Quali stai utilizzando adesso?

(17 Dic '14, 14:26) alevipri alevipri's gravatar image

Adesso ho in uso il 331.113 proprietario però nel pannello di controllo nVidia non ho nessuna informazione mi dice solo che è attivo mentre selezionando il 340.65 sempre nVidia su nVidia x server ho una miriade di informazioni in più temperatura numero di cuda e altro ancora. Il problema rimane con tutti e due i driver e se volessi rimettere noveau non posso non me li fa selezionare.

(17 Dic '14, 15:10) JAcopo JAcopo's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,718
×48
×44

domanda posta: 15 Dic '14, 11:26

domanda visualizzata: 1,636 volte

ultimo aggiornamento: 17 Dic '14, 15:10

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.