dopo avere decrittato i file con i comandi trovati nella discussione :http://forum.ubuntu-it.org/viewtopic.php?f=30&t=478363&start=20, e averli salvati nella cartella /tmp non riesco comunque a leggerli, mi da delle cartelle che sembra non contengano nulla!

esiste una soluzione?

Grazie a tutti.

chiesto 17 Dic '14, 20:53

lixlux's gravatar image

lixlux
1011


Risolto! ho dato una seconda volta il comando :"sudo ecryptfs-recover-private" e ha funzionato ho di nuovo tutti i miei file!!

Grazie a tutti!

coll. permanente

ha risposto 17 Dic '14, 21:29

lixlux's gravatar image

lixlux
1011

Per favore accetta la tua risposta, così che altri vedano che c'è una soluzione e la leggano :)

(18 Dic '14, 10:25) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×6

domanda posta: 17 Dic '14, 20:53

domanda visualizzata: 576 volte

ultimo aggiornamento: 18 Dic '14, 10:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.