Ciao a tutti ho istallato Ubuntu Gnome sul mio toshiba satellite u920t ma non mi rileva la WebCam come posso fare?

chiesto 19 Dic '14, 18:31

Matteoaa99's gravatar image

Matteoaa99
53123034

Dacci più info per favore. Con un altro sistema funziona?
Cosa hai provato a fare di preciso per farla riconoscere?
Marca e modello della webcam?
Versione di Ubuntu/driver installati?

(19 Dic '14, 18:58) dadexix86 ♦♦ dadexix86's gravatar image

Si con Windows funziona, non ho provato a fare niente perché non sono affatto un esperto ho solo istallato Ubuntu 14.10 Non son a conoscenza della marca e del modello so solo dirti il modello del portatile :toschiba satellite U920T Driver e versione di Ubuntu allora la versione come già detto è la 14.10 mentre i driver non so perché come già detto ne capisco poco niente e ho semplice istallato Ubuntu

(19 Dic '14, 19:16) Matteoaa99 Matteoaa99's gravatar image

Se non hai provato come fai a dire che non funziona? O.ò

(19 Dic '14, 19:26) dadexix86 ♦♦ dadexix86's gravatar image

Scusami mi sono espresso male, ho provato con Skype e con l'applicazione preinstallata in Ubuntu per usare la web cam ma, Skype visualizza lo schermo nero sul riquadro della webcam, l'applicazione predefinita non si avvia

(19 Dic '14, 19:31) Matteoaa99 Matteoaa99's gravatar image

Il 14.10 l'hai installato a 32bit o 64bit?

Posta su pastebin l'output dei comandi

lsusb
lspci
(19 Dic '14, 19:33) dadexix86 ♦♦ dadexix86's gravatar image

Uso la versione a 64 bit.

lsusb: http://pastebin.com/qQqs9Eya

lspci: http://pastebin.com/yetqZfnr

(19 Dic '14, 19:49) Matteoaa99 Matteoaa99's gravatar image

Presumo sia la Microsoft, posta (sempre su pastebin)

lsusb -v -s 001:002
(19 Dic '14, 19:54) dadexix86 ♦♦ dadexix86's gravatar image
(19 Dic '14, 19:58) Matteoaa99 Matteoaa99's gravatar image

No, quella è la tastiera.

Interessante.

È un po' lungo, ma posta per favore

lsusb -v
(19 Dic '14, 20:05) dadexix86 ♦♦ dadexix86's gravatar image
(19 Dic '14, 20:29) Matteoaa99 Matteoaa99's gravatar image

Ok, la video camera non viene vista affatto tra le periferiche :S

Sul manuale ci sono più info su come viene presentata dal BIOS, ecc ecc?

Posta una schermata (su imgur o tinypic) della tab "Video" di

gstreamer-properties
(19 Dic '14, 20:34) dadexix86 ♦♦ dadexix86's gravatar image

No, non c'è assolutamente nulla Ottengo questo: http://imgur.com/A2mFXjK

(19 Dic '14, 20:38) Matteoaa99 Matteoaa99's gravatar image

Mh... mi sa che c'è poco da fare allora.

Potresti guardare nel manuale e dirmi esattamente marca e modello della webcam?

(19 Dic '14, 21:08) dadexix86 ♦♦ dadexix86's gravatar image

Purtroppo sul manuale non è indicato il modello c'è scritto solo "WEBCAM" e neanche su internet sono riuscito a trovare qualcosa. Quindi non è possibile fare niente?

(19 Dic '14, 21:21) Matteoaa99 Matteoaa99's gravatar image

Ubuntu non la vede, e senza sapere almeno marca e modello io non saprei più che dirti.

Potrebbe valer la pena aspettare qualcuno che sia più competente di me e nel frattempo magari chiedere sul forum italiano e sul supporto internazionale (AskUbuntu e Forum).

(19 Dic '14, 21:24) dadexix86 ♦♦ dadexix86's gravatar image

Ok grazie mille ugualmente :)

(19 Dic '14, 21:39) Matteoaa99 Matteoaa99's gravatar image

Qualcuno mi aiuta ho assolutamente bisogno della webam

(20 Dic '14, 16:01) Matteoaa99 Matteoaa99's gravatar image

Ciao, ho reinstallato il sistema ma il problema persiste però questa volta riesco ad avere un risultato riguardo l'ultimo comandi che mi hai dato questo risultato http://imgur.com/iww4bRO http://pastebin.com/uaHPQ489

(29 Dic '14, 19:56) Matteoaa99 Matteoaa99's gravatar image

E nella tab "Video" cosa c'è?

Gli errori sono perché usi un tema malformato.

(29 Dic '14, 20:11) dadexix86 ♦♦ dadexix86's gravatar image
(29 Dic '14, 20:35) Matteoaa99 Matteoaa99's gravatar image

Se fai i test di ingresso e uscita che ti dice?

(29 Dic '14, 20:39) dadexix86 ♦♦ dadexix86's gravatar image

Sta così da 10 minuti è normale? http://imgur.com/ZH2o5uH

(29 Dic '14, 20:51) Matteoaa99 Matteoaa99's gravatar image

Direi di no :S

Sul terminale ti dice qualcosa?

(30 Dic '14, 10:37) dadexix86 ♦♦ dadexix86's gravatar image

No, il terminale non dice assolutamente niente. Non ne capisco quasi niente ma potrebbero essere questi i problemi? http://pastebin.com/Sd4vkTrC

(30 Dic '14, 12:18) Matteoaa99 Matteoaa99's gravatar image

Potebbero e non potrebbero, io più che così non so aiutarti :(

(30 Dic '14, 14:17) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,715
×53

domanda posta: 19 Dic '14, 18:31

domanda visualizzata: 1,234 volte

ultimo aggiornamento: 30 Dic '14, 14:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.