Ho installato l'ultima versione di Lubuntu su un Asus eepc 1015cx (uscito con Ubuntu preinstallato).
Funziona (quasi) tutto, ma all'avvio mi rilascia per qualche secondo questo errore:

    gma500 0000:00:02.0: trying to get vblank count for disabled pipe 0

che vuol dire?

Tra l'altro non capisco perché con la versione di Ubuntu preinstallata funzionavano anche i tasti dell'illuminazione mentre ora no. Fortuna che non li utilizzo.

Grazie a chi mi saprà rispondere.

Edit

ecco il grub corretto:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor acpi_osi=Linux"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

chiesto 02 Lug '13, 20:27

fermopermanutenzione's gravatar image

fermopermanu...
707913

modificato 08 Set '13, 09:43

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Riesci a copiarci il tuo file /etc/default/grub ? Vorrei vedere alcune configurazioni prima di darti una risposta.

(03 Lug '13, 07:51) Marco Marco's gravatar image

Hai dunque tolto quelle opzioni che ti ho fatto mettere poco sotto, giusto?

(03 Lug '13, 13:36) edoardo edoardo's gravatar image

faccio presente che anche la schermata d'avvio di plymouth è assente (nella versione di ubuntu preinstallata funzionava)..al suo posto schermata nera e i messaggi d'errore già riportati

(03 Lug '13, 15:52) fermopermanu... fermopermanutenzione's gravatar image

nessuno sa spiegarmi che significa quel messaggio d'errore?

(08 Lug '13, 00:10) fermopermanu... fermopermanutenzione's gravatar image

Scusate, non so se devo scrivere qui o devo aprire una nuova discussione, ma io ho lo stesso problema col mio Asus eee1025c, su cui ho installato xubuntu 13.04. All'avvio mi compare per qualche secondo la schermata nera con lo stesso errore: trying to get vblank count for disabled pipe. Inoltre non posso regolare la luminosità... Qualcuno può darmi una mano?

(07 Set '13, 13:56) manusail manusail's gravatar image

Prova a dare uno sguardo a questa pagina dovrebbe funzionare anche per xubuntu 13.04

http://www.lffl.org/2012/04/salvare-la-regolazione-della-luminosita.html

(07 Set '13, 14:19) agric agric's gravatar image

Ho provato a modificare il mio grub da gedit ma ci sono valori differenti rispetto a quelli di questa pagina... Come potrei procedere?

(07 Set '13, 14:32) manusail manusail's gravatar image

Prova prima a modificare etc/ rc.local

(07 Set '13, 14:37) agric agric's gravatar image

Non ho idea né di come si modifichi né di che valori dovrei impostare... Avrei bisogno di un aiuto dal principio, se qualcuno può. Altrimenti devo lasciarlo così com'è, perché l'ultima volta che ho provato a modificare il grub da sola all'avvio successivo non si accendeva più!

(07 Set '13, 14:40) manusail manusail's gravatar image

Se vuoi modificare grub cè una guida qui:

http://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/AggiungereTogliereVoci

però per il tuo problema fai prima un tentativo con la guida che ti ho postato prima

(07 Set '13, 14:44) agric agric's gravatar image

@manusail: infatti, non dovevi postare come risposta, ho trasformato in commento

(07 Set '13, 22:51) enzotib ♦♦ enzotib's gravatar image

Apri il Terminale e incolla questo comando.

sudo gedit /etc/default/grub

Inserisci la tua password e si aprirà un file nel quale dovrai cercare la riga:

GRUB_CMDLINE_LINUX_DEFAULT

e aggiungere alle opzioni presenti tra virgolette queste:

acpi_backlight=vendor acpi_osi=Linux

Salva il documento e chiudi l'editor di testo.
Ora, sempre dal Terminale, digita:

sudo update-grub

E, una volta finito, riavvia il sistema.
Ora dovresti aver fatto sparire quell'errore e i tasti della luminosità dovrebbero essere tornati a funzionare.

coll. permanente

ha risposto 03 Lug '13, 00:57

edoardo's gravatar image

edoardo
6111518

i tasti della luminosità ora "funzionano" (anche se non ci sono vari livelli di gradazione della luminosità ma solo uno) ma il messaggio all'avvio compare ancora

(03 Lug '13, 02:37) fermopermanu... fermopermanutenzione's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×287
×152
×85
×33

domanda posta: 02 Lug '13, 20:27

domanda visualizzata: 2,431 volte

ultimo aggiornamento: 08 Set '13, 09:43

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.