Salve ragazzi!
mi sono innamorato di Linux, nonostante i tanti problemini che mi si parano di fronte alcune volte :D.
Ho installato Lubuntu 14.10 su un Acer Aspire One 751h (un netbook in pratica) e non riesco a vedere film scaricati in quanto:

  1. Gnome Mplayer non si vede a schermo interno (però in piccole dimensioni al centro dello schermo si vede benissimo!)
  2. Totem si vede a tutto schermo, ma va a scatti con una lentezza insopportabile (mentre l'audio invece va bene)
  3. Vlc non va proprio (va solo l'audio; il video non va oltre i primi fotogrammi in quanto si blocca).

Grazie molte a chi mi risponderà, al quale sarò lieto di fornire ulteriori info necessarie. Spero davvero di risolvere il problema in quanto mi piace troppo usare Linux (proprio quanto guardare films :D )

Aggiungo che la mia scheda video è GMA500.

chiesto 28 Dic '14, 18:35

vins790's gravatar image

vins790
20448

modificato 28 Dic '14, 20:15

misa che vi ho messi in difficoltà questa volta e non mi sapete rispondere :P :D

(28 Dic '14, 20:25) vins790 vins790's gravatar image
1

Te lo fa con qualsiasi video?
Sicuramente con la scheda video che hai ti puoi scordare i video Flash e gli HD, ma quelli "normali" avi 640x480 non dovrebbero certo darti problemi...
Inoltre, quanta RAM hai?

(29 Dic '14, 11:02) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 grazie per l'attenzione!. dovrei avere 1 giga di ram. mi dici come fare per controllare da terminale? e come fare per postare l'output?? grazie mille gentilissimo! :)

(29 Dic '14, 13:08) vins790 vins790's gravatar image

Posta su un servizio di pastebin il contenuto del file hardware.txt che viene creato nella tua home quando dai il comando

sudo lshw > ~/hardware.txt

e, sempre sullo stesso servizio, anche l'output di

lspci
(29 Dic '14, 13:26) dadexix86 ♦♦ dadexix86's gravatar image

http://paste.ubuntu.com/9639948/ dal secondo comando mi è uscito questo mentre dal primo non mi è uscito niente

(29 Dic '14, 13:52) vins790 vins790's gravatar image

Il primo, come ti ho detto, crea un file hardware.txt nella tua home. Aprilo e incolla su pastebin quanto c'è scritto dentro ;)

(29 Dic '14, 13:56) dadexix86 ♦♦ dadexix86's gravatar image

Comunque puoi fermarti lì e, dato che si tratta di grafica Poulsbo, seguire quanto riportato in questa guida, specialmente nel paragrafo della riproduzione video.

(29 Dic '14, 13:59) dadexix86 ♦♦ dadexix86's gravatar image

@Dadexix86 in pratica non posso fare più nulla se non tornare a ubuntu 12.04? :(

(29 Dic '14, 14:58) vins790 vins790's gravatar image

purtroppo con questa guida non riesco a risolvere. A me basterebbe semplicemente mettere GNOME PLAYER a tutto schermo e andrebbe tutto benissimo.. tra l'altro con lo streaming non ho nessunissimo problema!

(29 Dic '14, 15:51) vins790 vins790's gravatar image

I video che (non) vedi quale risoluzione e formato hanno?

(29 Dic '14, 17:33) dadexix86 ♦♦ dadexix86's gravatar image

posso dirti che il formato è mp4.avi (spero di non dire fesserie) per la risoluzione non saprei.. come si vede? Cmq ho fatto tanti test e sempre tutto apposto a livello di scheda, drivers, eccc (il test con gli ingranaggi funziona) non capisco proprio quale possa essere il problema..
aiutatemi vi prego!

(29 Dic '14, 22:06) vins790 vins790's gravatar image

Il formato lo vedi con l'output del comando

file Percorso/video.estensione

ad esempio

$ file ~/Video/Lucky\ Luke\ -\ Gli\ Stratagemmi\ Di\ Lucky\ Luke\ \(2001\).avi 
/home/davide/Video/Lucky Luke - Gli Stratagemmi Di Lucky Luke (2001).avi: RIFF (little-endian) data, AVI, 352 x 288, ~25 fps, video: DivX 5, audio: MPEG-1 Layer 3 (stereo, 32000 Hz)
(30 Dic '14, 10:42) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 perdonami ma non mi da il tuo stesso output. Forse sbaglio qualcosa ma mi dice

vincenzo@vincenzo-AO751h:~$ file /home/vincenzo/Scaricati/ Ettore.avi
/home/vincenzo/Scaricati/: directory
Ettore.avi:                cannot open `Ettore.avi' (No such file or directory)
(30 Dic '14, 11:29) vins790 vins790's gravatar image

Penso proprio ci sia un errore. C'è uno spazio tra Scaricati/ ed Ettore.avi che non dovrebbe esserci :)

Se il file si chiama Ettore.avi (con uno spazio davanti) allora lo spazio (così come tutti gli altri caratteri speciali) deve essere "escapato" con \, come ho fatto io sopra: Lucky\ Luke\ -\ Gli...

(30 Dic '14, 11:39) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 hai ragione e grazie per la pazienza (non sono molto pratico) ma ho provato anche in altri modi:

vincenzo@vincenzo-AO751h:~$ file /home/vincenzo/Video/Ettore.avi
/home/vincenzo/Video/Ettore.avi: cannot open `/home/vincenzo/Video/Ettore.avi' (No such file or directory)

Questo problema Potrebbe essere legato al fatto che dopo averlo scaricato ho rinominato il file?

(30 Dic '14, 11:42) vins790 vins790's gravatar image

Devi dare il percorso e il nome che ha il file :)

La cosa più semplice è usare l'autocompletamento (con il tasto Tab).

(30 Dic '14, 11:54) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 mi sento più impedito del solito :D scusami! :D

Comunque con il tasto tab non succede nulla e cmq il percorso del file e il nome sono quelli! cioè in pratica il file si chiama Ettore.avi (perchè l'ho rinominato ma non penso sia importante) e sta nella cartella video. Il percorso che mi da in proprietà è /home/vincenzo/Video.

detto questo cerco di scrivere nel terminale quello che mi hai indicato tu ma no va :(

(30 Dic '14, 12:12) vins790 vins790's gravatar image

@dadexix credo di aver capito il problema!!! ti posto tutto subito :D

vincenzo@vincenzo-AO751h:~$ file /home/vincenzo/Video/Ettore.avi
/home/vincenzo/Video/Ettore.avi: RIFF (little-endian) data, AVI, 656 x 352, 25.00 fps, video: XviD, audio: Dolby AC3 (stereo, 48000 Hz)
(30 Dic '14, 12:16) vins790 vins790's gravatar image

Eccolo :)

Potrebbe essere un problema di codifica video (Xvid) o audio (AC3).

Prova con qualcosa di più libero, tipo i file ogg scaricabili da qui http://download.blender.org/peach/bigbuckbunny_movies/

(30 Dic '14, 13:04) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 grazie per avermi proposto una nuova soluzione! (mi hai dato speranza :D) ma visto che sono un ignorante in materia ma voglio capirci qualcosina, mi spiegheresti gentilmente (se non è troppo complesso) cosa sono questi file che sto scaricando :D

Grazie ancora per la pazienza infinita! :D anzi rettifico perchè in realtà non mi fa scaricare nulla mi fa semplicemente vedere un video di 10 minuti :D

(30 Dic '14, 13:22) vins790 vins790's gravatar image

mi verrebbe da pensare che si tratti di un problema di scheda video scarsa, ma con XP questi video li vedevo benissimo! quindi mi sembra un po strano :\

(30 Dic '14, 13:34) vins790 vins790's gravatar image

Quei video sono liberi e in formato ogv, è per capire se il problema è il formato o la dimensione :)

Il fatto che con XP li vedessi benissimo non vuol dire nulla, i codec dei formati proprietari sono ovviamente molto più potenti su Windows che su Linux.

(30 Dic '14, 14:15) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×287
×84
×70
×44

domanda posta: 28 Dic '14, 18:35

domanda visualizzata: 1,080 volte

ultimo aggiornamento: 30 Dic '14, 14:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.