dopo aver scollegato il monitor e averlo ricollegato mi è successo questo: lubuntu si avvia in apparenza regolarmente. Aprendo un qualunque programma la finestra è sorda a qualunque click del mouse e lo diventa (sordo) anche il sistema. Riesco però a lanciare un LXTerminal che mi consente di riavviare (sudo reboot). Ma poi tutto identico.

chiesto 01 Gen '15, 19:15

carlocorio's gravatar image

carlocorio
198113039


Ubuntu non può entrarci per nulla. O inavvertitamente hai dimenticato di spegnere i dispositivi (pc compreso) e/o scollegare l'alimentazione prima di staccare e/o ricollegare il monitor, oppure c'è un problema sul cavo segnali e/o sui pin.

Oppure ancora potrebbe esserci un problema al mouse.

coll. permanente

ha risposto 01 Gen '15, 19:57

enzoge's gravatar image

enzoge
4.6k203987

hai perfettamente ragione: uso un mouse wireless: spegnendolo e accendendolo il problema sembra sparire per ripresentarsi dopo pochi click...il monitor non c'entrava nulla: coincidenza.

(01 Gen '15, 19:59) carlocorio carlocorio's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×14

domanda posta: 01 Gen '15, 19:15

domanda visualizzata: 539 volte

ultimo aggiornamento: 01 Gen '15, 19:59

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.