Ciao e buon 2015 a tutti! Sto cercando di creare una condivisione di una cartella che risiede su un mio NAS (Il ReadyNAS RN10400). La gestione lato server del protocollo viene fatta tramite la interfaccia web dalla console del dispositivo. Allego due schermate della pagina di configurazione schermata1 e schermata2. Sul mio client (indirizzo nella LAN 192.168.1.112) ho installato il pacchetto nfs-common quindi senza fare altre operazioni di configurazione sul client digito il comando: sudo mount.nfs 192.168.1.115:Backup /mnt/Netgear/Backup però ecco che mi compare un messaggio inatteso: mount.nfs: access denied by server while mounting 192.168.1.115:Backup Dov'è il problema? Lato server o client? Spero tanto non sia nel primo perchè in quel caso non posso proprio farci niente essendo molto limitata l'interfaccia della console del ReadyNAS. Grazie!

Francesco

chiesto 05 Gen '15, 15:32

FrancescoSupercar's gravatar image

FrancescoSup...
249131423

@FrancescoSup...: ti chiedo scusa ma non ho capito se client e server sono connessi con cavo ethernet, o se si devono connettere con connessione internet.

P.s. le 2 schermate allegate in effetti sono dei limk.

(05 Gen '15, 19:16) enzoge enzoge's gravatar image

@francescosupercar: cosa restituisce il comando seguente?

showmount -e 192.168.1.115

Inoltre nell'interfaccia di amministrazione vedo una scritta "AVANZATE" che mi incuriosisce.

(05 Gen '15, 20:09) enzotib ♦♦ enzotib's gravatar image

ciao @enzotib, con ordine: nel tab AVANZATE c'è solo una casella di controllo con scritto async, nel mio caso è flaggata. Mentre come risultato del comando showmount -e ottengo il seguente messaggio: clnt_create: RPC: Program not registered

(05 Gen '15, 20:59) FrancescoSup... FrancescoSupercar's gravatar image

Ciao @ilgallinetta il client e il server sono connessi via wirelees attraverso un router nella stessa LAN quindi la connessione non passa attraverso Internet. Per le due schermate ho inserito i link pubblici alla mia cartella condivisa su Dropbox poichè non avevo abbastanza karma per inserire gli allegati :)

(05 Gen '15, 21:02) FrancescoSup... FrancescoSupercar's gravatar image

@francescosupercar: prova a riavviare il nas

(05 Gen '15, 22:07) enzotib ♦♦ enzotib's gravatar image

@enzotib ho riavviato ma niente sempre lo stesso problema. Secondo me c'è qualche problema nel software del NAS. Ma non c'è modo di configurare il NAS da linea di comando come se fosse un server Linux? :(

(06 Gen '15, 12:53) FrancescoSup... FrancescoSupercar's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×41
×2

domanda posta: 05 Gen '15, 15:32

domanda visualizzata: 971 volte

ultimo aggiornamento: 06 Gen '15, 12:53

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.