1)collegandola a un tv con l'hdmi non riproduce l'audio. L'HW è ok perché con wxp invece lo riproduce. ho installato pavucontrol, in configurazione sul profilo mi dice:

"Stero digitale (HDMI) output (unplugged)"

2) Il tv ha una risoluzione 1920x1080; riproducendo un filmato .avi Full HD e mandandolo a tutto schermo non occupa tutto lo schermo ma si piazza in una finestra più piccola che sembra avere le dimensioni 1280x1024 (che sono quelle del monitor che uso di solito sull'uscita DVI; ho anche provato a scollegarlo: non cambia nulla)

chiesto 11 Gen '15, 22:48

carlocorio's gravatar image

carlocorio
198143139

modificato 11 Gen '15, 22:48

È strano che ti rilevi l'hdmi scollegato, prima lo colleghi e poi apri il programma, giusto? Per il secondo problema potresti postare un'immagine?

(11 Gen '15, 23:00) dslul dslul's gravatar image

1) il cavo hdmi è collegato fin dall'avvio del so 2) come si fa a postare una immagine in un commento?

(11 Gen '15, 23:13) carlocorio carlocorio's gravatar image

Caricala su http://tinypic.com/ (o se preferisci imageshack, imgur, ce ne sono una marea) e poi metti qui il link

(11 Gen '15, 23:24) dslul dslul's gravatar image

confermo che l'immagine acquisita col tasto Stamp è 1920x1080, corrispondente alla risoluzione del tv, ma il filmato 1920x1080 viene riprodotto in una finestra 1280x1024. Credo che sia un problema del lettore video, per lui lo schermo intero è quello lì, chissà perché.

(12 Gen '15, 08:18) carlocorio carlocorio's gravatar image

Vai su preferenze -> impostazioni del monitor e lascia selezionato solo lo schermo che ti interessa, poi fai applica. Dimmi se così si è risolto. In alternativa, installa vlc e riprova, magari è un problema del lettore.

(12 Gen '15, 08:18) dslul dslul's gravatar image

sto già usando vlc, la cosa che mi consigli l'avevo già fatta, ho anche disconnesso fisicamente il monitor.

Stranamente anche il lettore predefinito fa la stessa cosa.

Non ho provato ad avviare il so già col monitor scollegato: questa sera ci provo

sinceramente mi aspettavo che anche il tasto Stamp acquisisse solo la "finestrella". Invece lui ha acquisito l'intera tv. Deve proprio essere un problema dei due lettori video

(12 Gen '15, 09:09) carlocorio carlocorio's gravatar image

aggiornamento: avviando il so con il monitor scollegato e il tv collegato il problema sparisce: il video in schermo intero occupa tutto il tv. Ho provato a disinstallare vlc e reinstallarlo con il tv collegato ma non cambia nulla.

La soluzione è un po' "sporca" (devo decidere se usare il monitor o il tv prima di accendere) ma posso accettarla.

Resta il problema audio.

(12 Gen '15, 17:22) carlocorio carlocorio's gravatar image

risolto: come hai detto tu, modificando le impostazioni in pavucontrol l'audio è arrivato. Non so come promuovere il tuo commento a risposta

(12 Gen '15, 19:45) carlocorio carlocorio's gravatar image

Con pavucontrol prova tutte le impostazioni dove c'è scritto hdmi e vedi se funziona, altrimenti non saprei proprio, con scheda nvidia e su lubuntu a me funziona facendo in questo modo.

coll. permanente

ha risposto 12 Gen '15, 17:39

dslul's gravatar image

dslul
9631416

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×128

domanda posta: 11 Gen '15, 22:48

domanda visualizzata: 789 volte

ultimo aggiornamento: 12 Gen '15, 19:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.