Buonasera ho ubuntu 14.04lts ho notato che audio ogni tanto saltella e nella schermata impostazioni dove c'è la uscita analogica saltella anche quella. c'è un conflitto?

chiesto 15 Gen '15, 17:37

Gianmax's gravatar image

Gianmax
1071013

nessuno mi può spiegare?

(16 Gen '15, 15:41) Gianmax Gianmax's gravatar image

Cosa intendi di preciso con "saltella"?

(16 Gen '15, 16:38) dadexix86 ♦♦ dadexix86's gravatar image

audio non è pulito e la schermata impostazioni audio rileva in frazioni di secondi un altra scheda o roba del genere, per quello che dico che saltella. forse fa conflitto con audio bluetooth

(16 Gen '15, 16:59) Gianmax Gianmax's gravatar image

Ah, è possibile. Se disattivi il bluetooth hai lo stesso problema?

Dacci tutte le info che potrebbero essere rilevanti, tipo marca e modello di scheda audio, se usi driver proprietari e se questo problema te lo fa anche se usi uscite digitali.

(16 Gen '15, 17:07) dadexix86 ♦♦ dadexix86's gravatar image

non uso driver proprietari se tengo il volume sotto la metta l audio è pulito se passo oltre comincia a saltellare, anche finestra dell impostazioni audio (anche con bluetooth spento) per sapere la scheda video non ricordo il comando per visualizzare.

(16 Gen '15, 18:55) Gianmax Gianmax's gravatar image

vorrei essere più chiaro possibile cosi mi aiutate che info vi servono?

(17 Gen '15, 13:51) Gianmax Gianmax's gravatar image

Marca e modello della scheda audio, come ti ho detto sopra (la scheda video non so perché tu l'abbia tirata in ballo, ma per il momento non penso che c'entri qualcosa) :)

(17 Gen '15, 13:57) dadexix86 ♦♦ dadexix86's gravatar image

lspci | grep Audio

E copia qui l'output

(17 Gen '15, 16:16) andrea993 andrea993's gravatar image

@dadexix86 mi sono sbagliato a scrivere scheda video.

@andrea993 00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller

01:00.1 Audio device: NVIDIA Corporation GF119 HDMI Audio Controller (rev a1)

(18 Gen '15, 11:12) Gianmax Gianmax's gravatar image

ho fatto un video di quello che succede e l'ho caricato su youtube https://www.youtube.com/watch?v=dlxvBzACudY

se crea problemi lo tolgo subito

(18 Gen '15, 13:49) Gianmax Gianmax's gravatar image

non capisco perchè a volume alto audio va in conflitto e non è regolare

(19 Gen '15, 08:30) Gianmax Gianmax's gravatar image

Sì, è un bel problema. Io non ho mai visto nulla del genere. Se ti va potresti anche provare a chiedere sul Forum italiano e/o su quello internazionale?

(19 Gen '15, 10:59) dadexix86 ♦♦ dadexix86's gravatar image

Ho ubuntu da quando è uscito però il problema ce l'ho da due settimane. Può essere un aggiornamento che ubuntu ha fatto?

(19 Gen '15, 11:25) Gianmax Gianmax's gravatar image

Hai provato da live se ti da lo stesso problema?

(19 Gen '15, 12:13) dslul dslul's gravatar image

non trovo più il dvd devo cercare meglio. una soluzione temporanea è tenere il volume ubuntu a metà e alzare audio dallo stero che ho collegato.

(20 Gen '15, 13:23) Gianmax Gianmax's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×202
×29

domanda posta: 15 Gen '15, 17:37

domanda visualizzata: 619 volte

ultimo aggiornamento: 20 Gen '15, 13:23

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.