buonasera, essendo nuovo su ubuntu mi sa che ho combinato un bel casino. sul mio hp pavilion avevo windows 8.1 volevo farlo funzionare in dual boot con ubuntu 14.10 ma all installazione ho combinato un pasticcio con le partizioni e quindi ho dovuto installare solo ubuntu al posto di windows 8.1; ora avevo pensato di reinstallarlo ma da ieri mattina non mi parte nemmeno ubuntu, non so a cosa sia dovuto ma accendo il computer mi va la schermata di inizializzazione di ubuntu 14.10 e poi compare lo sfondo vuoto senza poter interagire minimamente col pc, quindi nemmeno riavviarlo in maniera corretta. cosa mi suggerite di fare? grazie!

chiesto 16 Gen '15, 16:44

vitopaz's gravatar image

vitopaz
2012

modificato 16 Gen '15, 21:48

dslul's gravatar image

dslul
9632416

Hai disattivato il secure boot dal bios?

(16 Gen '15, 21:50) dslul dslul's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,715
×167

domanda posta: 16 Gen '15, 16:44

domanda visualizzata: 662 volte

ultimo aggiornamento: 16 Gen '15, 21:50

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.