Salve,
ho installato windows seven su un desktop su cui erano già caricati e funzionanti in dual boot XP e Lubuntu.

Tale procedura di installazione, come ben insegnate, sovrascrive il bootloader di Lubuntu, per cui adesso al riavvio parte direttamente Windows.
Ho visitato la Procedura di ripristino di GRUB ma, pur eseguendo i comandi descritti, non riesco a risolvere.

Ho lanciato da terminale il comando: sudo fdisk -l prendendo nota che la partizione di Lubuntu mi risulta in sda3. Ma il successivo comando:

sudo mount /dev/sda3/mnt

restituisce:

mount: can't find /dev/sda3/mnt in ect/fstab or /etc/mtb

Dove sbaglio?

chiesto 22 Gen '15, 09:34

oneppe's gravatar image

oneppe
305911

modificato 22 Gen '15, 09:45

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161


Rispetto alla procedura di ripristino di GRUB hai dimenticato uno spazio. Infatti il comando lì riportato è

sudo mount /dev/sda1 /mnt

e non l'errato

sudo mount /dev/sda1/mnt

Ti consiglio di fare MOLTA attenzione ai comandi che dai, dato che rischi di perdere tutti i dati e dover quindi poi ripristinare un backup precedentemente salvato altrove.

coll. permanente

ha risposto 22 Gen '15, 09:48

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Grazie. Il fatto è che l'usb live con cui ho lanciato in prova Lubuntu al momento di accedere nel forum non mi permetteva di inserire la e-mail correttamente, forse perchè la tastiera che viene caricata con la live non è quella italiana e il tasto @ non sono riuscito a inserirlo. Cio' non mi ha permesso di provvedere, dallo stesso, con il copia/incolla dei comandi dalla procedura al terminale, espediente che avrebbe eliminato la possibilità di errore che è stata riscontrata e segnalata. Ho neanchè riflettuto sul fatto che il non accesso al forum non impiciava l'uso del copia/incolla.

(22 Gen '15, 11:51) oneppe oneppe's gravatar image

Sì, in teoria non c'entra nulla l'accesso al forum con il copia-incolla da wiki. Magari è un problema di tastiera?

Nota che le sequenze [Ctrl]+[xcv] su terminale sono dei comando di interrupt, non sono le sequenza per taglia/copia/incolla. Queste scorciatoie da tastiera sono diverse da terminale a terminale, la cosa migliore è selezionare > click destro oppure il selezionare e trascinare.

(22 Gen '15, 11:55) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×263
×202

domanda posta: 22 Gen '15, 09:34

domanda visualizzata: 882 volte

ultimo aggiornamento: 22 Gen '15, 11:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.