Ciao, il problema è che quando scarico un PDF da google (sia usando download che stampa su pdf) e poi vado ad aprirlo non mi visualizza il carattere speciale "micro" (in greco base). Sul browser vedo il simbolo, quando poi scarico sparisce. Come font di sistema uso ubuntu. Ho provato a cambiare carattere di sistema ma niente. Come sistema uso ubuntu 14.04. Grazie in anticipo per qualsiasi suggerimento.

chiesto 27 Gen '15, 12:12

SpexWorld's gravatar image

SpexWorld
2523

1

@SpexWorld: potresti dare un link ad un documento con questo problema?

(27 Gen '15, 12:41) enzotib ♦♦ enzotib's gravatar image

Ciao, grazie, il link seguente è un sito governativo americano. Il documento è il pdf incriminato... http://www.cdc.gov/niosh/docs/2003-154/pdfs/5515.pdf

(27 Gen '15, 20:32) SpexWorld SpexWorld's gravatar image

Io con Okular lo vedo bene.

I fonts del documento sono Arial, tu hai installato i font proprietari Microsoft?

(28 Gen '15, 00:56) dadexix86 ♦♦ dadexix86's gravatar image

Ciao, ci si rivede :-D, grazie anche a te. Il mistero si infittisce. Si ho Arial installato. Un altro metodo dallo stesso sito me lo visualizza correttamente. Ho provato Okular ma non vede il carattere. Ho provato mozilla e niente. Ora ho provato a scaricare un altro metodo e non mi da nessun problema! Il problema ce l'ho solo con questo file??? Da un lato son contento dall'altro è inquietante...non capisco. provo a reinstallare ubuntu restricted extra?

(28 Gen '15, 10:14) SpexWorld SpexWorld's gravatar image

Taglia la testa al toro, prova con Adobe Reader.

(28 Gen '15, 10:18) dadexix86 ♦♦ dadexix86's gravatar image

Con un po' di riluttanza ci ho provato...ma mi dice che il pacchetto è di cattiva qualità...vado avanti ignorando il messaggio?

(28 Gen '15, 10:37) SpexWorld SpexWorld's gravatar image

Sì, prova :)

(28 Gen '15, 11:30) dadexix86 ♦♦ dadexix86's gravatar image

Acrobat mi mostra il simbolo...

(28 Gen '15, 12:28) SpexWorld SpexWorld's gravatar image

Sì, su quello ne ero quasi certo :)

È possibile che io abbia qualche font che tu non hai e quindi riesca a vedere quel simbolo (in particolare sto pensando a quelli per LaTeX).

(28 Gen '15, 12:32) dadexix86 ♦♦ dadexix86's gravatar image

Però è strano che lo stesso simbolo da altre pubblicazioni me lo mostri. Che sia stato fatto con un font diverso? (intendo solo il simbolo) E poi perchè acrobat si ed evince no? Non poggiano sugli stessi font installati? Ho provato ad aprire con Libreoffice Draw! Mi mostra il simbolo! Mah...sempre più strano...

(28 Gen '15, 12:42) SpexWorld SpexWorld's gravatar image

No, no, Adobe è proprietario e usa fonts tutti suoi!

Ok, il fatto che con Draw te lo mostri e con i visualizzatori no, questo è strano!
xpdf te lo mostra?

(28 Gen '15, 13:18) dadexix86 ♦♦ dadexix86's gravatar image

No nemmeno xpdf me lo mostra...

(28 Gen '15, 13:37) SpexWorld SpexWorld's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×27

domanda posta: 27 Gen '15, 12:12

domanda visualizzata: 757 volte

ultimo aggiornamento: 28 Gen '15, 13:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.