Ciao a tutti, è la mia prima domanda sul forum. Sono due giorni che ho il problema in oggetto. Accendo il PC parte il logo ubuntu con i pallini e poi schermata nera con trattino lampeggiante. Se premo ctrl+alt+F2 entro in modalità testuale da cui posso fare la login. Ho provato sudo apt-get install --reinstall ubuntu-desktop ma niente. Suggerimenti? Grazie mille.

chiesto 27 Gen '15, 23:24

raf-jbit's gravatar image

raf-jbit
452610

chiuso 29 Gen '15, 21:14

alevipri's gravatar image

alevipri
5.5k1479

Prova con un

sudo restart lightdm

Comunque, puoi dirci le caratteristiche hardware del pc?
Hai fatto qualche aggiornamento di recente? O hai installato qualche driver o software prima che accadesse il problema? I motivi possono essere molteplici.

(28 Gen '15, 00:05) alevipri alevipri's gravatar image

Grazie ma non va lo stesso. Il pc è un semplice i3 con scheda video intel integrata. Il problema c'è l'ho dopo che ho installato le librerie gtk e tutto le dipendenze per compilare alcune cose.... Maledizione!

C'è un modo per scaricare il pacchetto del serverx per poi installarlo offline?

(28 Gen '15, 09:50) raf-jbit raf-jbit's gravatar image

@raf-jbit: non usare le risposte, usa i commenti.

(28 Gen '15, 14:46) enzotib ♦♦ enzotib's gravatar image

Prova

sudo apt-get install -f

ti dà qualche output interessante?

(28 Gen '15, 18:50) alevipri alevipri's gravatar image

Grazie per le info, ma ho installato tutto da capo :-). Ne approfitto per chiedere in che modo posso fare un backup delle applicazioni e dati attuali, in modo da ripristinare tutto in caso di nuovi problemi senza bisogno di dover installare tutto per l'ennesima volta?

Grazie.

(29 Gen '15, 19:12) raf-jbit raf-jbit's gravatar image

ok problema risolto :)
Per i backup esistono dei tool utilissimi, tipo DejaDup che è preinstallato in Ubuntu (in cui è indicato col nome Backup).
Permette di fare backup automatici ad intervalli regolari.

Comunque non serve fare una copia del sistema, basta copiare la /Home dato che l'installazione di Ubuntu in genere non richiede più di 20-30 minuti ;)

P.s: questa domanda la chiudiamo dato che hai reinstallato. Se hai altre domande puoi tranquillamente porre una nuova domanda. Ciao!

(29 Gen '15, 21:10) alevipri alevipri's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro: problema risolto con una nuova installazione del sistema.» da alevipri 29 Gen '15, 21:14

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×152

domanda posta: 27 Gen '15, 23:24

domanda visualizzata: 697 volte

ultimo aggiornamento: 29 Gen '15, 21:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.