Salve a tutti, ho installato ubuntu 14.04 LTS sul mio notebook HP pavilion dv6-6133sl e funziona tutto veramente bene tranne l'audio. Riesco a sentire tutto, però la qualità è scarsa, se per esempio sento una canzone e metto il volume al massimo inizia a grattare tutto e se faccio partire la macchina virtuale con windows 7 l'audio si sente veramente male, sono storpiati tutti i suoni. Ero abituato benissimo con il mio beats audio, però ho visto che per ubuntu non esistono i driver. Quello che vi volevo chiedere, era se c'è un modo per migliorare la qualità o insomma avere un suono migliore di quello che può offrire alsa. Vi ringrazio a tutti

chiesto 28 Gen '15, 16:43

mara97's gravatar image

mara97
12268

Di quale scheda audio stiamo parlando esattamente? :)

(28 Gen '15, 21:42) dadexix86 ♦♦ dadexix86's gravatar image

Ecco cosa mi esce sul terminale se digito "lspci | grep -i audio2"

00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] BeaverCreek HDMI Audio [Radeon HD 6500D and 6400G-6600G series]
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 01)

Spero tu abbia una soluzione :)

(29 Gen '15, 10:05) mara97 mara97's gravatar image

Purtroppo no, sono ignorante in merito ad AMD (cerco di evitarla come la peste, dato che in genere il loro supporto per Linux fa pena).

@alevipri è molto più competente di me in merito a questa marca di hardware, speriamo che legga la discussione e ti sappia aiutare :)

(29 Gen '15, 10:13) dadexix86 ♦♦ dadexix86's gravatar image
1

@dadexix86 non sono un esperto ma ci proviamo :)
Ciao mara97, usi i driver proprietari o quelli open source per la tua scheda grafica AMD?

(29 Gen '15, 10:50) alevipri alevipri's gravatar image

Si uso i driver proprietari per la scheda grafica AMD che è la seguente: "radeon HD 6600M series"

Questi driver proprietari funzionano benissimo, l'unica pecca è l'audio che lascia a desiderare, comunque il problema dell'audio me lo dava anche prima di mettere i driver proprietari. Grazie mille per la mano :)

(29 Gen '15, 19:07) mara97 mara97's gravatar image

ciao, hai già provato anche con i proprietari e la cosa mi scombussola un po' :/
Per la tua scheda grafica i driver open di Ubuntu 14.04 dovrebbero gestire senza problemi anche l'audio da HDMI (almeno secondo la documentazione ufficiale Xorg ).
Se quelli non funzionano, si ricorre ai proprietari...che ti danno comunuque problemi!

Hai per caso una iso della 14.10 per fare una prova da Live e vedere se l'audio funziona? Potremmo installare kernel e Xorg della 14.10 nella 14.04 (tuttavia richiede l'utilizzo dei driver open).

(29 Gen '15, 20:52) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×41

domanda posta: 28 Gen '15, 16:43

domanda visualizzata: 715 volte

ultimo aggiornamento: 29 Gen '15, 20:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.