Salve, ho installato da poco ubuntu 14.04 LTS e mi capita uno strano problema

quando non utilizzo il computer dopo circa un minuto i download o alcune operazioni come gli aggiornamenti di sistema si fermano. Nel momento in cui muovo il cursore del mouse riprendono a funzionare.

A cosa è dovuto e come potrei risolvere? grazie

chiesto 04 Feb '15, 12:29

Ivan900's gravatar image

Ivan900
2013

Non abbiamo la palla di vetro.

Posta per favore l'hardware del tuo computer, i driver che usi, quali impostazioni hai modificato rispetto all'origine, se hai lo stesso problema con tutti gli utenti o solo con uno specifico e se hai il problema sia collegato via cavo che wi-fi.

(04 Feb '15, 14:36) dadexix86 ♦♦ dadexix86's gravatar image

Scusami, hai ragione. Allora

Intel core 2 duo T8300 2,4GHz x2, 2 gb ram, grafica ati radeon hd2400, scheda network wifi Intel PRO/Wireless 3945ABG

ho solo modificato tra le impostazioni IPv6 della connessione il "metodo" impostandolo su "ignora". Perché a volte si disconnetteva e non trovava più le reti wifi, allora ho letto che poteva dipendere da questo.

c'è solo un utenza e non uso nessun driver proprietario ma solo quelli installati automaticamente al momento del primo avvio di ubuntu

il problema persiste sia col cavo che con wifi

(04 Feb '15, 15:17) Ivan900 Ivan900's gravatar image

Prova per favore se creando un altro utente hai lo stesso problema.

Qual è la scheda ethernet per il cavo?

(04 Feb '15, 15:20) dadexix86 ♦♦ dadexix86's gravatar image

ho provato ma se accedo con un altro utente non funziona il mouse

la scheda di rete è Realtek PCIe FE Family Controller

comunque aggiungo che ho notato questo problema anche durante l'installazione del sistema operativo. Credevo fossero coincidenze ma l'installazione di ubuntu sembrava bloccata e muovendo il cursore del mouse riprendeva

(04 Feb '15, 16:21) Ivan900 Ivan900's gravatar image

Mai visto nulla del genere. Il computer è un preassemblato o l'hai assemblato tu?

Nel primo caso hai provato a googlare per questo problema?

(04 Feb '15, 17:25) dadexix86 ♦♦ dadexix86's gravatar image

Waw! Ubuntu 14.04 su una Radeon così vecchia! Gira bene? Scusa la domanda ma generalmente gli utenti con la tua scheda grafica lamentano lentezza del sistema operativo e scelgono una distribuzione più leggera (tipo Xubuntu o Lubuntu o via dicendo) :D

Tornando alla domanda, potrebbe essere anche un problema dei driver open source Radeon preinstallati in Ubuntu (mancata sincronia con lo schermo), ma è la prima volta che sento di questo problema...
Gli aggiornamenti di sistema li hai fatti?

(04 Feb '15, 17:32) alevipri alevipri's gravatar image

è un notebook piuttosto vecchio. Lo uso come secondo computer, ho messo ubuntu è va abbastanza bene tranne che per questo problema. Googlando non ho trovato nessuna risposta. Forse sono l'unico. Credo che a questo punto proverò xubuntu per vedere se cambia qualcosa o rimane il problema.

(04 Feb '15, 18:00) Ivan900 Ivan900's gravatar image

Se il problema è legato ai driver, non penso che si risolverebbe con Xubuntu (i driver open Radeon sono gli stessi dato che la base per le distribuzioni *buntu è la stessa) ma provare non nuoce!
Se invece cambi versione del sistema operativo (ad esempio da 14.04 a 14.10), cambia anche la versione dei driver (quindi quanto detto sopra non è più vero).

Un consiglio: dato che i driver in questione sono migliorati notevolmente di recente, non installare mai una versione più vecchia della 14.04 o della 12.04.5.

(04 Feb '15, 18:28) alevipri alevipri's gravatar image

Altra soluzione può essere l'installazione di Ubuntu 14.04.2 che dovrebbe uscire tra poco (Febbraio 2015, il giorno non lo so con precisione).
Questa versione porterà con sè kernel e driver aggiornati (quindi anche i driver Radeon aggiornati) dalla 14.10, tutto il resto sarà esattamente la 14.04 (programmi, ambiente grafico eccetera).

Può essere un'idea: aspettare che esca la 14.04.2 e provare.

(04 Feb '15, 18:31) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,598

domanda posta: 04 Feb '15, 12:29

domanda visualizzata: 362 volte

ultimo aggiornamento: 04 Feb '15, 18:32

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.