Non sono molto esperto.

Ho rimosso Libreoffice perché mi dava dei problemi. Sono andato per reinstallarlo, ma adesso mi dà questo errore e non so come fare per risolverlo:

Il pacchetto libobasis4.4-extension-mediawiki-publisher deve essere reinstallato, ma non è possibile trovarne un archivio.

Non riesco a reinstallarlo e neppure a rimuoverlo, sono bloccato.
Un grazie in anticipo a chiunque possa aiutarmi

chiesto 05 Feb '15, 01:30

roby's gravatar image

roby
2012

modificato 05 Feb '15, 01:44

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Mancano alcune informazioni importanti tra cui versione di Ubuntu, ppa esterni abilitati (libreoffice è al massimo alla versione 4.3.3 nei repo di Ubuntu, per la 4.4 devi aver aggiunto almeno un ppa esterno), i pacchetti che hai rimosso con esattezza e quelli che stai cercando di reinstallare ora.

(05 Feb '15, 01:46) dadexix86 ♦♦ dadexix86's gravatar image

Versione Ubuntu 14.04 al momento non mi fa vedere nulla posso solo aprire il terminale ed eventualmente dare dei comandi ma come tento di installare qualsiasi cosa si blocca dicendomi Il pacchetto libobasis4.4-extension-mediawiki-publisher deve essere reinstallato, ma non è possibile trovarne un archivio.

(05 Feb '15, 13:12) roby roby's gravatar image

Come hai provato a reinstallarlo?

Con "non mi fa vedere nulla" intendi che non riesci ad accedere al desktop grafico?

(05 Feb '15, 14:00) dadexix86 ♦♦ dadexix86's gravatar image

-1

Prova a scaricarti il programma di gestione pacchetti (reperibile da Ubuntu Software Center) e a disinstallare tutti i pacchetti relativi a Libre Office (fai una ricerca). Successivamente da terminale dai il comando "sudo apt-get install LibreOffice" e scrivi che succed

-Marco

coll. permanente

ha risposto 06 Feb '15, 08:49

Marco_Peroni's gravatar image

Marco_Peroni
28113

@Marco_Peroni: ma non è quello che l'utente ha detto di aver fatto? cosa aggiunge la tua risposta?

(06 Feb '15, 12:05) enzotib ♦♦ enzotib's gravatar image

L'utente chiede come reinstallare Libre Office, ma un pacchetto va in conflitto. Se si rimuovono i pacchetti con Synaptic il conflitto va via, e poi si può reinstallare. Ho dato quella risposta perchè sembra che l'utente abbia dato il comando "purge" o "unistall", e non sia andato a rimuovere anche i pacchetti secondari con gestione pacchetti.

(06 Feb '15, 13:19) Marco_Peroni Marco_Peroni's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×42

domanda posta: 05 Feb '15, 01:30

domanda visualizzata: 627 volte

ultimo aggiornamento: 06 Feb '15, 13:19

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.