Ciao a tutti, utilizzo Ubuntu da un po' di tempo, e recentemente sono riuscito a "convertire" tutto l'ufficio in cui lavoro (siamo un'associazione che progetta nel sociale). Abbiamo più di una volta scontrato il muso contro i maledetti formati Pdf "modificabili", quelli con contenuti da inserire o allegare. Fino ad ora abbiamo risolto con Adobe Reader X installato via Wine o, alle brutte, utilizzando l'unico pc su cui c'è Widows, cosa che francamente vorrei evitare se non necessario. Adesso però c'è questo formato pdf-1.7 praticamente illeggibile, e Adobe Reader XI non più funzionante attraverso Wine: fa per installarlo, poi non accade nulla. Il processo è in elenco se guardo il monitor di sistema, ma non si apre un bel niente. Conoscete una soluzione a questo problema? Un plug-in, un modo per installare l'ultimo Adobe Reader, una petizione per costringere Adobe a sviluppare per Ubuntu...!

Abbiamo Ubuntu 14.04 LTS Soluzioni provate e non funzionanti: Evince, Master PdfEditor, Adobe Reader X con Wine, improperi di vario tipo

Grazie a tutti in anticipo!

chiesto 05 Feb '15, 17:54

encolpio81's gravatar image

encolpio81
30225

modificato 11 Feb '15, 17:22

Mh... Questo è un pdf 1.7 e con Okular lo vedo senza problemi.

Potresti linkare uno dei pdf che ti danno problemi, così da poterci fare delle prove?

E per la domanda in merito ad Adobe la risposta è no. È un'azienda che fa determinate scelte, spesso di non-compatibilità con gli standard ISO.
L'unica cosa che si può seriamente fare è utilizzare formati standard e non formati proprietari modificati ad hoc da un'azienda qualsiasi (tipo, appunto, Adobe). A lungo andare impareranno :)

(05 Feb '15, 19:36) dadexix86 ♦♦ dadexix86's gravatar image

Problema risolto installando AdReader9, con GDebi, perché software center non ne voleva sapere! Okular non ha funzionato ma lo teniamo, è un ottimo lettore. Comunque, dal momento che il file che ha linkato dadexix86 lo leggo anche da qui, devo dire che il mio problema non è tanto la versione del pdf ma il fatto che questo ha dei contenuti embedded e delle parti modificabili (Okular, pur non leggendolo, mi informa che "this document has XFA forms"). Infatti non leggevamo neanche pdf 1.6, sempre con quelle caratteristiche. Per adesso andiamo avanti con Adobe Reader...vedremo quanto dura. Grazie!

(11 Feb '15, 17:10) encolpio81 encolpio81's gravatar image

@encolpio81: trasformo il mio commento in risposta, così che puoi accettarlo e la soluzione può essere utile anche ad altri.

(11 Feb '15, 17:44) enzotib ♦♦ enzotib's gravatar image

Puoi anche installare Adobe Reader 9 direttamente per Linux: ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb
Non è l'ultima versione, dato che Adobe Reader non viene più fornito per Linux, però un tentativo lo farei.

coll. permanente

ha risposto 06 Feb '15, 00:55

enzotib's gravatar image

enzotib ♦♦
14.0k112186

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×27
×4

domanda posta: 05 Feb '15, 17:54

domanda visualizzata: 1,335 volte

ultimo aggiornamento: 11 Feb '15, 18:30

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.